<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lato:300,400,900,900italic,300italic,400italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><script type="text/javascript">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</script>
				<title>What are football coaches up to? - Farmville | Farmville</title>

        <meta name="viewport" content="width=device-width, initial-scale=1">

				<link rel="stylesheet" href="https://www.farmvilleherald.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.min.css?1592265529" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.farmvilleherald.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1592265529" />
				<link rel="stylesheet" href="https://www.farmvilleherald.com/wp-content/themes/2016-bni-mobile/media/css/normalize.css?1592265529" />
				<link rel="stylesheet" href="https://www.farmvilleherald.com/wp-content/themes/2016-bni-mobile/media/css/base.css?1595866026" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.farmvilleherald.com/wp-content/themes/2016-bni-mobile/style.css?1597348379" />

        <script src="https://www.farmvilleherald.com/wp-content/themes/2016-bni-mobile/media/js/vendor/modernizr-2.6.2.min.js?1592265529"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.farmvilleherald.com/wp-content/themes/2016-farmville-mobile-child/media/img/brand/favicon-farmvilleherald.png">
				<link rel="apple-touch-icon" href="https://www.farmvilleherald.com/wp-content/themes/2016-bni-mobile/images/brand/apple-touch-icon.png" />

				
																
<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.farmvilleherald.com/2020/08/what-are-football-coaches-up-to/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="What are football coaches up to? - Farmville" />
<meta property="og:description" content="It is an unusual late summer and it will be an unusual fall for area football coaches. They have no scrimmages or football games to prepare for or to lead their teams through. The COVID-19 pandemic has led the Virginia High School League and area private schools to postpone their football seasons until spring 2021. &hellip;" />
<meta property="og:url" content="https://www.farmvilleherald.com/2020/08/what-are-football-coaches-up-to/" />
<meta property="og:site_name" content="Farmville" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2020-08-28T10:00:07-04:00" />
<meta property="article:modified_time" content="2020-08-27T18:21:20-04:00" />
<meta property="og:updated_time" content="2020-08-27T18:21:20-04:00" />
<meta property="og:image" content="https://www.farmvilleherald.com/wp-content/uploads/sites/25/2020/01/Larry-White.jpg" />
<meta property="og:image:secure_url" content="https://www.farmvilleherald.com/wp-content/uploads/sites/25/2020/01/Larry-White.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="It is an unusual late summer and it will be an unusual fall for area football coaches. They have no scrimmages or football games to prepare for or to lead their teams through. The COVID-19 pandemic has led the Virginia High School League and area private schools to postpone their football seasons until spring 2021. [&hellip;]" />
<meta name="twitter:title" content="What are football coaches up to? - Farmville" />
<meta name="twitter:image" content="https://www.farmvilleherald.com/wp-content/uploads/sites/25/2020/01/Larry-White.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://m.farmvilleherald.com/#website","url":"https://m.farmvilleherald.com/","name":"Farmville","potentialAction":{"@type":"SearchAction","target":"https://m.farmvilleherald.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://m.farmvilleherald.com/2020/08/what-are-football-coaches-up-to/#primaryimage","url":"https://www.farmvilleherald.com/wp-content/uploads/sites/25/2020/01/Larry-White.jpg"},{"@type":"WebPage","@id":"https://m.farmvilleherald.com/2020/08/what-are-football-coaches-up-to/#webpage","url":"https://m.farmvilleherald.com/2020/08/what-are-football-coaches-up-to/","inLanguage":"en-US","name":"What are football coaches up to? - Farmville","isPartOf":{"@id":"https://m.farmvilleherald.com/#website"},"primaryImageOfPage":{"@id":"https://m.farmvilleherald.com/2020/08/what-are-football-coaches-up-to/#primaryimage"},"datePublished":"2020-08-28T10:00:07-04:00","dateModified":"2020-08-27T18:21:20-04:00","author":{"@id":"https://m.farmvilleherald.com/#/schema/person/910c087acc98831b6c8ff8cd2b223e89"}},{"@type":["Person"],"@id":"https://m.farmvilleherald.com/#/schema/person/910c087acc98831b6c8ff8cd2b223e89","name":"Titus Mohler","image":{"@type":"ImageObject","@id":"https://m.farmvilleherald.com/#authorlogo","url":"https://m.farmvilleherald.com/wp-content/uploads/sites/25/2020/03/TITUS_MOHLER_WEB.jpg?w=55","caption":"Titus Mohler"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.farmvilleherald.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Farmville &raquo; What are football coaches up to? Comments Feed" href="https://m.farmvilleherald.com/2020/08/what-are-football-coaches-up-to/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/m.farmvilleherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://m.farmvilleherald.com/_static/??-eJxljFEKgCAQBS+ULhZFfURnURPaNA3XKG9fBEXQ32PeMLCvDL1222gINBGMkibUwRNf0POLFPBVZoJ0/VaF4x1/6w4hJVAuaMscqihjBkrZmac7LL2oO9FWoim7E27MMQI=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.farmvilleherald.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.farmvilleherald.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://m.farmvilleherald.com/wp-includes/css/admin-bar.min.css?m=1591831628g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.farmvilleherald.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://www.farmvilleherald.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='rfw-style-css'  href='https://www.farmvilleherald.com/wp-content/plugins/rss-feed-widget/css/style.css?ver=2020080110' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.farmvilleherald.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.farmvilleherald.com/wp-content/plugins/widget-options/assets/css/widget-options.css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.farmvilleherald.com/wp-content/themes/2016-bni-mobile/style.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.farmvilleherald.com/wp-content/themes/2016-farmville-mobile-child/style.css?ver=1592265530' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.farmvilleherald.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.8.2' media='all' />
<script src='https://m.farmvilleherald.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {

		var searchValRegex = new RegExp( $(this).val(), 'i');

		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {

			return searchValRegex.test( $(this).find('> a').text() );

		}).show();

	});
});
	
</script>
<script type='text/javascript' src='https://m.farmvilleherald.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1591831628g'></script>
<link rel='https://api.w.org/' href='https://m.farmvilleherald.com/wp-json/' />
<link rel='shortlink' href='https://m.farmvilleherald.com/?p=101355' />
<link rel="alternate" type="application/json+oembed" href="https://m.farmvilleherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.farmvilleherald.com%2F2020%2F08%2Fwhat-are-football-coaches-up-to%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://m.farmvilleherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.farmvilleherald.com%2F2020%2F08%2Fwhat-are-football-coaches-up-to%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-63294837-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->
								<script type="text/javascript">
					document.write(unescape("%3Cscript src='https://subscriptions.farmvilleherald.com/bwtw/scripts/tw.js' type='text/javascript'%3E%3C/script%3E"));
				</script>
				<script type="text/javascript">

					
					_bwtp = new TheWall('https://subscriptions.farmvilleherald.com/bwtw/', 'FH', 'FH', null, 'DEFAULT');

          var pw_total_val = '0';
          var pw_read_val = '0';

					_bwtp.init();
          loggedin = _bwtp.userStatus();
          _bwtp.status(function(f) { 
            pw_total_val = f.viewRate.AllowedViews;
            pw_read_val = f.viewRate.NumViews;
          });

					jQuery(window).load(function() { // These functions get called when everything has loaded
						if (!loggedin) {
							jQuery("#slidebarList").prepend('<li><a href="#" onclick="_bwtp.Auth(true);">Log In</a></li>');
              if (( pw_total_val > 0 ) && ( pw_read_val <= pw_total_val ) && ( jQuery('body').attr("id") != "homePage")) {
                var paywall_info_content = '<div id="paywall_info_box" style="padding: 1em 0; margin: 1em 0; font-weight: bold; border-top: 1px solid #aaa; border-bottom: 1px solid #aaa; text-align: center; color: #222;">' +
                  '<p style="font-weight: bold;">You have read ' + pw_read_val + ' of ' + pw_total_val + ' articles.</p>' +
                  '<p style="margin-bottom: 0; font-weight: bold;"><a href="#" onclick="_bwtp.Auth(true);" style="color: #92191f;">Log In or Subscribe</a></p>' + 
                  '</div>';
                jQuery(paywall_info_content).appendTo('div#article div.byline').fadeIn();
              }

						} else {
							jQuery("#slidebarList").prepend('<li><a href="#" onclick="_bwtp.clearID();">Log Out</a></li>');
						}
					});
				</script>

			
				<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script src="https://storage.googleapis.com/didna-files/utility/didna_logging_util.min.js" ></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>

<!-- Invisibly Pixel Code -->
<script>
 window.ia = window.ia || function (){
 (window.ia.q = window.ia.q || []).push(arguments); };
 ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js" ></script>
<script src='https://pymx5.com/scripts/ims.js' ></script>
<script async src='https://pymx5.com/scripts/load_tags.js' ></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script >docReady(function(){ ims.startServices(); });</script>



    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>
googletag.cmd.push(function() {
    			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/FNL-m-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL-m-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/FNL-m-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL-m-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL-m-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }
    

			googletag.defineSlot('/1613683/FNL-m-320x50-1', [320, 50], 'div-gpt-ad-mobile-leader').addService(googletag.pubads());
			BIGBLOCK_AD_ONE = googletag.defineSlot('/1613683/FNL-m-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			BIGBLOCK_AD_TWO = googletag.defineSlot('/1613683/FNL-m-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			BIGBLOCK_AD_THREE = googletag.defineSlot('/1613683/FNL-m-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL-m-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL-m-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL-m-300x250-6', [300, 250], 'div-gpt-ad-bigblock-6').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL-m-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL-m-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());
  if (!loggedin) {
			googletag.defineOutOfPageSlot('/1613683/FNL-m-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL-m-320x50-sticky', [[320, 50], [1, 1]], 'div-gpt-ad-mobile-sticky').addService(googletag.pubads());
  }

                  googletag.pubads().setTargeting("catname", [ "college", "high-school", "sports",  ]);
          
          googletag.pubads().setTargeting("pageurl", "/2020/08/what-are-football-coaches-up-to");
    
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });

		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
		googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/FNL-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/FNL-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/FNL-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/FNL-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/FNL-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/FNL-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/FNL-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/FNL-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/FNL-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/FNL-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/FNL-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/FNL-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/FNL-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/FNL-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/FNL-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/FNL-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/FNL-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/FNL-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/FNL-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/FNL-320x50-1',
          sizes: [[320, 50], [1, 1]]
      }
     ],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop' mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two' mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-leader' mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1' mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2' mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3' mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-4' mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-5' mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-6' mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1' mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift' mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-sticky' mt_in_view, mt_on_page, [['refresh', 'true']]],
      ]);
  </script>
        
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/vetKBkDiXYLfS5OWEBbD8c1s79zVcMHGJiR9TxAaO4fG7vWS1GxhyX0MGlw8GZ3kvrr_w6u24ir-i0",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>



        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://m.farmvilleherald.com/2020/08/what-are-football-coaches-up-to/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_d6y5a2ba7pkuclhbekm2xdgixa'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div class="undertone">

				<div class="mobile-nav sb-slide">
									<div class="sb-toggle-left navbar-left">
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
					</div><!-- /.sb-control-left -->
					<a href="https://m.farmvilleherald.com">
						<img class="logo" src="https://www.farmvilleherald.com/wp-content/themes/2016-farmville-mobile-child/media/img/brand/logo-white-farmvilleherald.png" alt="Farmville" />
					</a>
					<div class="search">
						<a href="#" class="expand">expand</a>
						<form method="get" class="searchForm" action="https://m.farmvilleherald.com/site-search">
							<input type="submit" class="searchButton" value="Go" />
							<input type="text" name="q" class="searchQuery" value="Search Farmville..." onfocus="if(this.value=='Search Farmville...'){this.value='';}" onblur="if(this.value==''){this.value='Search Farmville...';}" />
						</form>
					</div>
				</div>

				<div id="sb-site">
					<!-- Add your site or application content here -->
					<div class="upper_ad">
						<div class="wrapper">
							<div class="ad">
								<div class="ad720x90">Ad Spot</div>
							</div>
						</div>
					</div>
					<div class="sup_nav">
						<div class="wrapper">
							<ul id="supNav">
	<li class=""><a href="https://m.farmvilleherald.com/services/about-us/">About Us</a></li>
	<li class="subscribe print"><a href="https://m.farmvilleherald.com/subscriptions/">Subscribe</a></li>
	<li class="submit">
		<a href="https://m.farmvilleherald.com/submit/">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://m.farmvilleherald.com/submit/submit-photo/">Submit a photo</a></li>		
			<li><a href="https://m.farmvilleherald.com/submit/news-tip/">Submit a news tip</a></li>
			<li><a href="https://m.farmvilleherald.com/submit/letter-to-editor">Submit a Letter to the Editor</a></li>
			<li><a href="https://m.farmvilleherald.com/submit/engagement-announcement/">Submit an Engagement announcement</a></li>
			<li><a href="https://m.farmvilleherald.com/submit/wedding-announcement/">Submit a Wedding announcement</a></li>
			<li><a href="https://m.farmvilleherald.com/submit/anniversary-announcement/">Submit an Anniversary announcement</a></li>
		</ul>
	</li>
	<li id="paywall_login"></li>
	<li class="farmville-mag"><a href="http://www.farmvillethemag.com/">Farmville the Magazine</a></li>
	<li class="charlotte-gazette"><a href="http://www.thecharlottegazette.com/">The Charlotte Gazette</a></li>
	<li class="kenbridge-dispatch"><a href="http://www.kenbridgevictoriadispatch.com/">The Kenbridge-Victoria Dispatch</a></li>
</ul>							<p class="date">
								August 28, 2020							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div class="wrapper">
						<header>
							<nav id="navbar">
								<ul id="mainNav">
	<li class="home "><a href="https://m.farmvilleherald.com">Home</a></li>
	<li class="news "><a href="https://m.farmvilleherald.com/category/news/">News</a></li>
	<li class="sports"><a href="https://m.farmvilleherald.com/category/sports/">Sports</a></li>
	<li class="opinion"><a href="https://m.farmvilleherald.com/category/opinion/">Opinion</a></li>
	<li class="lifestyles"><a href="https://m.farmvilleherald.com/category/lifestyles/">Lifestyles</a></li>
	<li class="education "><a href="https://m.farmvilleherald.com/category/education/">Education</a></li>
	<li class="classifieds"><a href="https://marketplace.farmvilleherald.com/AdHunter/farmville">Classifieds</a></li>
	<li class="business"><a href="https://m.farmvilleherald.com/category/business/">Business</a></li>
	<li class="obits"><a href="https://m.farmvilleherald.com/category/obituaries/">Obits</a></li>
	<li><a href="https://subscriptions.farmvilleherald.com/CircStore/Account/Login?vendor=DirXion&prodId=FH" rel="bookmark">E-Edition</a></li>
  </ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content">
							<div id="notifications">
								






								


								
								
							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  </script>
</div>	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div></div>

	
							<div class="ad first">
								<!-- 320x50_mobile_leader -->
<div id='div-gpt-ad-mobile-leader'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-leader'); });
  </script>
</div>							</div>



							<div class="main_column">
								<div class="story">
									
									
                      <div class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://m.farmvilleherald.com/2020/08/four-lancers-snare-summer-championships/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                      <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <h4> <a href="https://m.farmvilleherald.com/2020/08/four-lancers-snare-summer-championships/">Four Lancers snare summer championships</a> </h4>
          <a href="https://m.farmvilleherald.com/2020/08/four-lancers-snare-summer-championships/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    

              </div>
    </div>
		
									<div id="leftRail" class="">
																			</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>What are football coaches up to?</h2>

										<div class="byline">
											
											<a href="https://m.farmvilleherald.com/author/titus.mohler/" rel="bookmark">
                        <img width="68" height="120" src="https://m.farmvilleherald.com/wp-content/uploads/sites/25/2020/03/TITUS_MOHLER_WEB.jpg?w=68" class="avatar avatar-120 photo" alt="" srcset="https://m.farmvilleherald.com/wp-content/uploads/sites/25/2020/03/TITUS_MOHLER_WEB.jpg 327w, https://m.farmvilleherald.com/wp-content/uploads/sites/25/2020/03/TITUS_MOHLER_WEB.jpg?resize=170,300 170w, https://m.farmvilleherald.com/wp-content/uploads/sites/25/2020/03/TITUS_MOHLER_WEB.jpg?resize=199,350 199w" sizes="(max-width: 68px) 100vw, 68px" />											</a>

											<p class="author">
												<strong>By <a href="https://m.farmvilleherald.com/author/titus.mohler/" rel="bookmark">Titus Mohler</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:titus.mohler@farmvilleherald.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 6:00 am Friday, August 28, 2020</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  </script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  </script>
</div>                    </div>

										<div class="p402_premium">


										
										<div class="story_detail">
                      <div class="read_more_wrap">
                        
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>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</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=f1602eadcfdde4940fc99c7d1fa01837&postHash=bc0ce040fdfa64c54cba9a0d53ab6cab&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p><span class="s1">It is an unusual late summer and it will be an unusual fall for area football coaches. They have no scrimmages or football games to prepare for or to lead their teams through. </span></p>
<div id="attachment_94618" style="width: 81px" class="wp-caption alignleft"><a href="https://www.farmvilleherald.com/wp-content/uploads/sites/25/2020/01/Larry-White.jpg"><img aria-describedby="caption-attachment-94618" class=" wp-image-94618" src="https://www.farmvilleherald.com/wp-content/uploads/sites/25/2020/01/Larry-White.jpg" alt="" width="71" height="101" srcset="https://m.farmvilleherald.com/wp-content/uploads/sites/25/2020/01/Larry-White.jpg 1708w, https://m.farmvilleherald.com/wp-content/uploads/sites/25/2020/01/Larry-White.jpg?resize=211,300 211w, https://m.farmvilleherald.com/wp-content/uploads/sites/25/2020/01/Larry-White.jpg?resize=768,1092 768w, https://m.farmvilleherald.com/wp-content/uploads/sites/25/2020/01/Larry-White.jpg?resize=720,1024 720w, https://m.farmvilleherald.com/wp-content/uploads/sites/25/2020/01/Larry-White.jpg?resize=1081,1536 1081w, https://m.farmvilleherald.com/wp-content/uploads/sites/25/2020/01/Larry-White.jpg?resize=1441,2048 1441w, https://m.farmvilleherald.com/wp-content/uploads/sites/25/2020/01/Larry-White.jpg?resize=622,884 622w, https://m.farmvilleherald.com/wp-content/uploads/sites/25/2020/01/Larry-White.jpg?resize=246,350 246w" sizes="(max-width: 71px) 100vw, 71px" /></a><p id="caption-attachment-94618" class="wp-caption-text">Larry White</p></div>
<p><span class="s1">The COVID-19 pandemic has led the Virginia High School League and area private schools to postpone their football seasons until spring 2021.</span></p>
<p><span class="s1">So what will the football coaches be up to with the latter half of their unusual 2020?</span></p>
<div id='mydfpad' class='ad300x ad'>
          <div id='div-gpt-ad-bigblock-1'>
            <script>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
            </script>
          </div>
          </div><p><span class="s1">Larry White has been preparing for his second season as head coach of the Prince Edward County High School varsity football team, and his preparation will continue this fall.</span></p>
<p><span class="s1">“Basically what I’m doing when I’m not working is I’m at home watching film from last year, trying to improve from last year,” he said.</span></p>
<p><span class="s1">He acknowledged he and his staff do not know what the spring schedule is going to be, but he still wants to have an idea of what the Eagles are going to be facing.</span></p>
<div id='mydfpad3' class='ad300x ad'>
                  <div id='div-gpt-ad-bigblock-2'>
                    <script>
                      googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
                    </script>
                  </div>
                  </div><p><span class="s1">Prince Edward students are learning from home for the first nine weeks of the 2020-21 school year, but White said he is contacting his student-athletes, seeing how the virtual learning process is going and also advising them to continue working out in their spare time until team workouts are allowed again.</span></p>
<p><span class="s1">“Hopefully, when they get back in school, hopefully (administrators) allow us to work out for two days — I’ll take that,” White said.</span></p>
<p><span class="s1">He stated that some of his players text him and ask him about working out.</span></p>
<div id='mydfpad4' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p><span class="s1">“They want to get in there,” he said. “They want to get in there and work out, and I want to see them. They’re going to be a special group.”</span></p>
<p><span class="s1">When asked what the last time was that he had experienced a fall free from coaching football in-season, White said he could not remember.</span></p>
<p><span class="s1">“To be honest, this is really the first time,” he said. “Before I got the job at the high school, (I) was always (coaching) middle school, and then it was youth league.”</span></p>
<div id="attachment_94614" style="width: 78px" class="wp-caption alignright"><a href="https://www.farmvilleherald.com/wp-content/uploads/sites/25/2020/01/Ben-Manis.jpg"><img aria-describedby="caption-attachment-94614" class=" wp-image-94614" src="https://www.farmvilleherald.com/wp-content/uploads/sites/25/2020/01/Ben-Manis.jpg" alt="" width="68" height="95" srcset="https://m.farmvilleherald.com/wp-content/uploads/sites/25/2020/01/Ben-Manis.jpg 1916w, https://m.farmvilleherald.com/wp-content/uploads/sites/25/2020/01/Ben-Manis.jpg?resize=216,300 216w, https://m.farmvilleherald.com/wp-content/uploads/sites/25/2020/01/Ben-Manis.jpg?resize=768,1065 768w, https://m.farmvilleherald.com/wp-content/uploads/sites/25/2020/01/Ben-Manis.jpg?resize=738,1024 738w, https://m.farmvilleherald.com/wp-content/uploads/sites/25/2020/01/Ben-Manis.jpg?resize=1107,1536 1107w, https://m.farmvilleherald.com/wp-content/uploads/sites/25/2020/01/Ben-Manis.jpg?resize=1476,2048 1476w, https://m.farmvilleherald.com/wp-content/uploads/sites/25/2020/01/Ben-Manis.jpg?resize=622,863 622w, https://m.farmvilleherald.com/wp-content/uploads/sites/25/2020/01/Ben-Manis.jpg?resize=252,350 252w" sizes="(max-width: 68px) 100vw, 68px" /></a><p id="caption-attachment-94614" class="wp-caption-text">Ben Manis</p></div>
<div id='mydfpad2' class='ad300x ad'>
          <div id='div-gpt-ad-bigblock-3'>
            <script>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
            </script>
          </div>
          </div><p><span class="s1">At Fuqua School, in-person classes are being held. But Ben Manis, head coach of Fuqua’s varsity football team, said new Head of School Paul “Chance” Reynolds has shut down all after-school activities until after Labor Day.</span></p>
<p><span class="s1">Manis said his team had been doing team workouts prior to this.</span></p>
<p><span class="s1">“Right now, we’re kind of in a holding pattern,” he said. “Our kids aren’t allowed to stay after school or on campus after school.”</span></p>
<p><span class="s1">When after-school activities resume, however, he expects team activities to also resume, though they will not involve full-fledged practices.</span></p>
<p><span class="s1">“We’ll probably do more like our summer workouts,” he said.</span></p>
<p><span class="s1">Kori Gilliam was recently hired as the head coach of the Cumberland County High School varsity football team, giving him a slightly different perspective heading into this fall.</span></p>
<p><span class="s1">“As I enter my first year, and trying to turn the program in a different direction, I am patiently waiting until the day that our athletic director says we can start so we can get to work,” he said. “I will be giving out a schedule for workouts that will give kids an opportunity to adapt to my style of coaching along with building relationships with the coaching staff as we prepare for a season in the spring.”</span></p>
<p><span class="s1">He said he also knows that other sports are scheduled to play before football, acknowledging that his players will experience conditioning for those sports as well. </span></p>
<p><span class="s1">“Since we are a small school that shares athletes, I will support any kid that is doing something to stay in shape, no matter which sport it is,” he said. </span></p>
<p><span class="s1">Gilliam will also be making an effort this fall to increase the size of the Dukes’ football roster.</span></p>
<p><span class="s1">“I will use this break as a period of recruitment — seeing as numbers have been an issue — through attending other practices or contacting current players to recruit friends and family to join us in making this program one to be admired for its work ethic, respect for the game, passionate play and sportsmanship,” he said.</span></p>
<div id="attachment_98734" style="width: 75px" class="wp-caption alignleft"><a href="https://www.farmvilleherald.com/wp-content/uploads/sites/25/2020/05/FAVRET-MARTY.jpg"><img aria-describedby="caption-attachment-98734" class=" wp-image-98734" src="https://www.farmvilleherald.com/wp-content/uploads/sites/25/2020/05/FAVRET-MARTY.jpg" alt="" width="65" height="93" srcset="https://m.farmvilleherald.com/wp-content/uploads/sites/25/2020/05/FAVRET-MARTY.jpg 1725w, https://m.farmvilleherald.com/wp-content/uploads/sites/25/2020/05/FAVRET-MARTY.jpg?resize=211,300 211w, https://m.farmvilleherald.com/wp-content/uploads/sites/25/2020/05/FAVRET-MARTY.jpg?resize=768,1089 768w, https://m.farmvilleherald.com/wp-content/uploads/sites/25/2020/05/FAVRET-MARTY.jpg?resize=722,1024 722w, https://m.farmvilleherald.com/wp-content/uploads/sites/25/2020/05/FAVRET-MARTY.jpg?resize=1083,1536 1083w, https://m.farmvilleherald.com/wp-content/uploads/sites/25/2020/05/FAVRET-MARTY.jpg?resize=1444,2048 1444w, https://m.farmvilleherald.com/wp-content/uploads/sites/25/2020/05/FAVRET-MARTY.jpg?resize=622,882 622w, https://m.farmvilleherald.com/wp-content/uploads/sites/25/2020/05/FAVRET-MARTY.jpg?resize=247,350 247w" sizes="(max-width: 65px) 100vw, 65px" /></a><p id="caption-attachment-98734" class="wp-caption-text">Marty Favret</p></div>
<p><span class="s1">This fall will also lack Hampden-Sydney College football games, which have been moved to the spring, but Tigers Head Coach Marty Favret expects to be far from idle.</span></p>
<p><span class="s1">“I feel this could be a busy fall for us,” he said Tuesday, Aug. 25. “We’re just not going to be playing games on Saturday. But as far as trying to figure out how to improve our program and get better — and I told the team this today — I don’t think there’s a team in the (Old Dominion Athletic Conference) that’s going to benefit from this more than Hampden-Sydney. This helps us. We have freshmen quarterbacks that we can develop, and we get a chance to get a whole lot better and more time to do that.”</span></p>
<p><span class="s1">Hampden-Sydney’s freshman football class includes 56 players.</span></p>
<p><span class="s1">“Instead of three weeks to get them ready for a game, we feel we have six months to get them ready,” Favret said.</span></p>
<p><span class="s1">He and his staff will be able to work with their players with some limitations.</span></p>
<p><span class="s1">“From a weightlifting standpoint, we’re going to start in a couple weeks, and then we’re going to phase into some form of practicing — not contact,” he said. “We sort of almost have an unlimited amount of time with them. There’s no restrictions as far as that goes.”</span></p>

                                              


                      </div>


										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

												

											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>
											</div>



                      <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134112"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
  

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



												
<div id="disqus_thread"></div>
<script>
/**
* RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
* LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
*/
/*
*/
var disqus_config = function () {
	//this.page.url = 'https://m.farmvilleherald.com/2020/08/what-are-football-coaches-up-to/';
	this.page.identifier = '101355 https://m.farmvilleherald.com/?p=101355';
	this.page.title = 'What are football coaches up to? - Farmville';
};
(function() { // DON'T EDIT BELOW THIS LINE
var d = document, s = d.createElement('script');

s.src = '//farmvilleherald.disqus.com/embed.js';

s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>



									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">
	<li>
		<div class="ad first">
      <div id='div-gpt-ad-bigblock-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-4'); });
  </script>
</div>		</div>
	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Local News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.farmvilleherald.com/2020/08/marcus-bill-proposed/" title="Permalink to MARCUS bill proposed" rel="bookmark">MARCUS bill proposed</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.farmvilleherald.com/2020/08/mooney-returns-as-longwood-university-police-chief/" title="Permalink to Mooney returns as Longwood University police chief" rel="bookmark">Mooney returns as Longwood University police chief</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.farmvilleherald.com/2020/08/coming-to-terms-with-the-past/" title="Permalink to Coming to terms with the past" rel="bookmark">Coming to terms with the past</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.farmvilleherald.com/2020/08/truck-collides-with-road-tractor/" title="Permalink to Truck collides with road tractor" rel="bookmark">Truck collides with road tractor</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.farmvilleherald.com/2020/08/two-wanted-suspects-arrested-in-rice/" title="Permalink to Two wanted suspects arrested in Rice" rel="bookmark">Two wanted suspects arrested in Rice</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-5'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-5'); });
  </script>
</div>		</div>
	</li>

  				<li id="recent-posts-2" class="widget widget_recent_entries">		<h2 class="widgettitle">Recent Posts</h2>
		<ul>
											<li>
					<a href="https://m.farmvilleherald.com/2020/08/50th-anniversary-celebrated-3/">50th anniversary celebrated</a>
									</li>
											<li>
					<a href="https://m.farmvilleherald.com/2020/08/marcus-bill-proposed/">MARCUS bill proposed</a>
									</li>
											<li>
					<a href="https://m.farmvilleherald.com/2020/08/employers-must-comply-with-new-standards/">Employers must comply with new standards</a>
									</li>
											<li>
					<a href="https://m.farmvilleherald.com/2020/08/photo-contest-held/">Photo contest held</a>
									</li>
											<li>
					<a href="https://m.farmvilleherald.com/2020/08/column-onstar-to-connect-vets-in-crisis/">COLUMN — OnStar to connect vets in crisis</a>
									</li>
					</ul>
		</li>

	<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-6'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-6'); });
  </script>
</div>		</div>
	</li>

	
	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  </ul>							</div>

							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">Buckingham</h4>
											<h3><a href="https://m.farmvilleherald.com/2020/08/marcus-bill-proposed/" rel="bookmark" title="MARCUS bill proposed">MARCUS bill proposed</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.farmvilleherald.com/2020/08/mooney-returns-as-longwood-university-police-chief/" rel="bookmark" title="Mooney returns as Longwood University police chief">Mooney returns as Longwood University police chief</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.farmvilleherald.com/2020/08/coming-to-terms-with-the-past/" rel="bookmark" title="Coming to terms with the past">Coming to terms with the past</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.farmvilleherald.com/2020/08/truck-collides-with-road-tractor/" rel="bookmark" title="Truck collides with road tractor">Truck collides with road tractor</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.farmvilleherald.com/2020/08/two-wanted-suspects-arrested-in-rice/" rel="bookmark" title="Two wanted suspects arrested in Rice">Two wanted suspects arrested in Rice</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Cumberland</h4>
											<h3><a href="https://m.farmvilleherald.com/2020/08/report-slams-green-for-life-environmental/" rel="bookmark" title="Report slams GFL Environmental">Report slams GFL Environmental</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.farmvilleherald.com/2020/08/prince-edward-board-enacts-emergency-ordinance/" rel="bookmark" title="Prince Edward board enacts emergency ordinance">Prince Edward board enacts emergency ordinance</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Hampden-Sydney</h4>
											<h3><a href="https://m.farmvilleherald.com/2020/08/college-has-five-covid-cases/" rel="bookmark" title="Hampden-Sydney College has five COVID-19 cases">Hampden-Sydney College has five COVID-19 cases</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.farmvilleherald.com/2020/08/expect-highs-in-the-90s-then-laura-arrives/" rel="bookmark" title="Expect highs in the 90s, then Laura arrives">Expect highs in the 90s, then Laura arrives</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Buckingham</h4>
											<h3><a href="https://m.farmvilleherald.com/2020/08/bill-could-require-an-rn-in-every-school/" rel="bookmark" title="Bill would require an RN in every school">Bill would require an RN in every school</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.farmvilleherald.com/2020/08/great-weather-coming-soon/" rel="bookmark" title="Great weather coming soon">Great weather coming soon</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.farmvilleherald.com/2020/08/seeing-through-a-different-lens/" rel="bookmark" title="Seeing through a different lens">Seeing through a different lens</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://m.farmvilleherald.com/2020/08/tone-is-set-for-an-unusual-year/" rel="bookmark" title="Tone is set for an unusual year">Tone is set for an unusual year</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://m.farmvilleherald.com/2020/08/parent-says-virtual-learning-is-a-flop/" rel="bookmark" title="Parent says virtual learning is a flop">Parent says virtual learning is a flop</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.farmvilleherald.com/2020/08/council-appoints-new-clerk/" rel="bookmark" title="Council appoints new clerk">Council appoints new clerk</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Cumberland</h4>
											<h3><a href="https://m.farmvilleherald.com/2020/08/film-wins-regional-emmy/" rel="bookmark" title="Film wins Regional Emmy">Film wins Regional Emmy</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Cumberland</h4>
											<h3><a href="https://m.farmvilleherald.com/2020/08/ammd-pine-grove-project-donates-computer/" rel="bookmark" title="AMMD Pine Grove Project donates computer">AMMD Pine Grove Project donates computer</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.farmvilleherald.com/2020/08/town-to-begin-water-disconnection/" rel="bookmark" title="Town to begin water disconnection">Town to begin water disconnection</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.farmvilleherald.com/2020/08/its-a-steamy-summer-day/" rel="bookmark" title="It&#8217;s a steamy summer day">It&#8217;s a steamy summer day</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://m.farmvilleherald.com/2020/08/students-are-back/" rel="bookmark" title="Lancers return socially distanced">Lancers return socially distanced</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://m.farmvilleherald.com/2020/08/johns-considered-for-statue-in-u-s-capitol/" rel="bookmark" title="Johns considered for statue in U.S. Capitol">Johns considered for statue in U.S. Capitol</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Buckingham</h4>
											<h3><a href="https://m.farmvilleherald.com/2020/08/locally-young-people-are-being-infected-by-virus/" rel="bookmark" title="Locally, young people are being infected by virus">Locally, young people are being infected by virus</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Buckingham</h4>
											<h3><a href="https://m.farmvilleherald.com/2020/08/sergeant-demoted-after-facebook-comment/" rel="bookmark" title="Sergeant demoted after Facebook comment">Sergeant demoted after Facebook comment</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.farmvilleherald.com/2020/08/sauna-like-conditions-return-this-week/" rel="bookmark" title="Sauna-like conditions return this week">Sauna-like conditions return this week</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

						<div class="clearfix"></div>
					</div>
					<div id="footer" class="clearfix">

						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://m.farmvilleherald.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://m.farmvilleherald.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://m.farmvilleherald.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://m.farmvilleherald.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://m.farmvilleherald.com/category/lifestyles/" title="" rel="bookmark"><span>Lifestyles</span></a></li>
								<li><a href="https://marketplace.farmvilleherald.com/AdHunter/farmville" title="" rel="bookmark"><span>Classifieds</span></a></li>
								<li><a href="https://marketplace.farmvilleherald.com/AdHunter/farmville/Home/Search?majorClass=2600" title="" rel="bookmark"><span>Public Notices</span></a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://m.farmvilleherald.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
								<li><a href="https://m.farmvilleherald.com/services/about-us/" title="" rel="bookmark">Contact Us</a></li>
								<li><a href="https://m.farmvilleherald.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://m.farmvilleherald.com/services/policies/#termsofuse" title="" rel="bookmark">Terms of Use</a></li>
								<li><a href="https://m.farmvilleherald.com/subscriptions/">Subscribe</a></li>
																															</ol>
						</div>


						<div id="footCopyright" class="col">
							


							<h4>Copyright</h4>
							<ol>
								<li>&copy; 2020, Farmville</li>
							</ol>
						</div>

					</div>
				</div>

        <div id="mobile_footer_ad">
					<div class="ad">
						<!-- 320x50_mobile_sticky -->
<div id='div-gpt-ad-mobile-sticky'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-sticky'); });
  </script>
</div>					</div>
				</div>

				</div>

				<div class="sb-slidebar sb-left">
					<!-- Your left Slidebar content. -->
					<ul id="slidebarList">
					</ul>
				</div>


								<script src="https://www.farmvilleherald.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.js?1592265529"></script>
        <script src="https://www.farmvilleherald.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.farmvilleherald.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.farmvilleherald.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.farmvilleherald.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.timeago.js"></script>
				<script src="https://www.farmvilleherald.com/wp-content/themes/2016-bni-mobile/media/js/vendor/readmore.min.js"></script>
        <script src="https://www.farmvilleherald.com/wp-content/themes/2016-bni-mobile/media/js/plugins.js?1592265529"></script>
        <script src="https://www.farmvilleherald.com/wp-content/themes/2016-bni-mobile/media/js/main.js?1592265529"></script>

        
<script>
  // disable text selection
  document.onselectstart=new Function ('return false');
</script>

        
				
<script type="text/javascript">tb_pathToImage = "https://m.farmvilleherald.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://m.farmvilleherald.com/wp-includes/js/thickbox/tb-close.png";</script>
<script>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/m.farmvilleherald.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://m.farmvilleherald.com/wp-includes/js/thickbox/thickbox.js?m=1591831628g'></script>
<script src='https://www.farmvilleherald.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6'></script>
<script>
var pollsL10n = {"ajax_url":"https:\/\/m.farmvilleherald.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.farmvilleherald.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3'></script>
<script>
var rfw = {"speed":""};
</script>
<script src='https://www.farmvilleherald.com/wp-content/plugins/rss-feed-widget/js/functions.js?ver=2020080110'></script>
<script src='https://www.farmvilleherald.com/wp-content/plugins/rss-feed-widget/js/jquery.fitvids.js?ver=2020080110'></script>
<script type='text/javascript' src='https://m.farmvilleherald.com/wp-includes/js/wp-embed.min.js?m=1591831629g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202035.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8.2',blog:'174117264',post:'101355',tz:'-4',srv:'m.farmvilleherald.com'} ]);
	_stq.push([ 'clickTrackerInit', '174117264', '101355' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//farmvilleherald.disqus.com/count.js" async></script>
            <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-67354b7eb6bd38ac71a","applicationID":"354572106","transactionName":"MV1TYkpXVkQEUExQWQgXcFVMX1dZSkBRV1EKXQ==","queueTime":0,"applicationTime":229,"atts":"HRpEFAJNRRtHUhoDTRtF","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>