<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lato:300,400,900,900italic,300italic,400italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><script type="text/javascript">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</script>
				<title>Barbara Chaney Hodges - Farmville | Farmville</title>

        <meta name="viewport" content="width=device-width, initial-scale=1">

				<link rel="stylesheet" href="https://www.farmvilleherald.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.min.css?1600219008" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.farmvilleherald.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1600219008" />
				<link rel="stylesheet" href="https://www.farmvilleherald.com/wp-content/themes/2016-bni-mobile/media/css/normalize.css?1600219008" />
				<link rel="stylesheet" href="https://www.farmvilleherald.com/wp-content/themes/2016-bni-mobile/media/css/base.css?1600219008" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.farmvilleherald.com/wp-content/themes/2016-bni-mobile/style.css?1600219008" />

        <script src="https://www.farmvilleherald.com/wp-content/themes/2016-bni-mobile/media/js/vendor/modernizr-2.6.2.min.js?1600219008"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.farmvilleherald.com/wp-content/themes/2016-farmville-mobile-child/media/img/brand/favicon-farmvilleherald.png">
				<link rel="apple-touch-icon" href="https://www.farmvilleherald.com/wp-content/themes/2016-bni-mobile/images/brand/apple-touch-icon.png" />

				
																
<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.farmvilleherald.com/2020/09/barbara-chaney-hodges-2/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Barbara Chaney Hodges - Farmville" />
<meta property="og:description" content="Barbara Chaney Hodges, of Farmville, passed away September 23, 2020. She was born in Victoria on April 5, 1938 and was 82 years of age. She was the daughter of the late John Richard Chaney and the late Mamie Epps Chaney. She was married to Elisha Edward “Ted” Hodges, Jr., who preceded her in death. &hellip;" />
<meta property="og:url" content="https://www.farmvilleherald.com/2020/09/barbara-chaney-hodges-2/" />
<meta property="og:site_name" content="Farmville" />
<meta property="article:tag" content="OBITUARIES" />
<meta property="article:section" content="Obituaries" />
<meta property="article:published_time" content="2020-09-29T21:49:54-04:00" />
<meta property="og:image" content="https://m.farmvilleherald.com/wp-content/uploads/sites/25/2020/03/facebook-farmvilleherald.png" />
<meta property="og:image:secure_url" content="https://m.farmvilleherald.com/wp-content/uploads/sites/25/2020/03/facebook-farmvilleherald.png" />
<meta property="og:image:width" content="398" />
<meta property="og:image:height" content="208" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Barbara Chaney Hodges, of Farmville, passed away September 23, 2020. She was born in Victoria on April 5, 1938 and was 82 years of age. She was the daughter of the late John Richard Chaney and the late Mamie Epps Chaney. She was married to Elisha Edward “Ted” Hodges, Jr., who preceded her in death. [&hellip;]" />
<meta name="twitter:title" content="Barbara Chaney Hodges - Farmville" />
<meta name="twitter:image" content="https://www.farmvilleherald.com/wp-content/uploads/sites/25/2020/03/facebook-farmvilleherald.png" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://m.farmvilleherald.com/#website","url":"https://m.farmvilleherald.com/","name":"Farmville","potentialAction":{"@type":"SearchAction","target":"https://m.farmvilleherald.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://m.farmvilleherald.com/2020/09/barbara-chaney-hodges-2/#webpage","url":"https://m.farmvilleherald.com/2020/09/barbara-chaney-hodges-2/","inLanguage":"en-US","name":"Barbara Chaney Hodges - Farmville","isPartOf":{"@id":"https://m.farmvilleherald.com/#website"},"datePublished":"2020-09-29T21:49:54-04:00","dateModified":"2020-09-29T21:49:54-04:00","author":{"@id":"https://m.farmvilleherald.com/#/schema/person/4fccdc3ac3bb9220ee3c5c2eaeed9dec"}},{"@type":["Person"],"@id":"https://m.farmvilleherald.com/#/schema/person/4fccdc3ac3bb9220ee3c5c2eaeed9dec","name":"Staff Report","image":{"@type":"ImageObject","@id":"https://m.farmvilleherald.com/#authorlogo","url":"https://secure.gravatar.com/avatar/07cb90b93f55dfd2db83829edced3190?s=96&d=mm&r=g","caption":"Staff Report"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.farmvilleherald.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Farmville &raquo; Barbara Chaney Hodges Comments Feed" href="https://m.farmvilleherald.com/2020/09/barbara-chaney-hodges-2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/m.farmvilleherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://m.farmvilleherald.com/_static/??-eJxljNEKQEAQRX+InZCyD/ItdmwZO3ZlVuzfkyLl7Xbu6cC+5OSRt8EKoAgMvYyEwYuayauLZPBVJoF4/c6E4x1/6w6RRDAc0OVMZu3XBBIT26fbzW1R66bWVVlWJ27/MQQ=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.farmvilleherald.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.farmvilleherald.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://m.farmvilleherald.com/wp-includes/css/admin-bar.min.css?m=1598593222g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.farmvilleherald.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://www.farmvilleherald.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='rfw-style-css'  href='https://www.farmvilleherald.com/wp-content/plugins/rss-feed-widget/css/style.css?ver=2020090748' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.farmvilleherald.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.farmvilleherald.com/wp-content/plugins/widget-options/assets/css/widget-options.css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.farmvilleherald.com/wp-content/themes/2016-bni-mobile/style.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.farmvilleherald.com/wp-content/themes/2016-farmville-mobile-child/style.css?ver=1600219008' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.farmvilleherald.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.9.1' media='all' />
<script src='https://m.farmvilleherald.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {

		var searchValRegex = new RegExp( $(this).val(), 'i');

		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {

			return searchValRegex.test( $(this).find('> a').text() );

		}).show();

	});
});
	
</script>
<script type='text/javascript' src='https://m.farmvilleherald.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1598593223g'></script>
<link rel='https://api.w.org/' href='https://m.farmvilleherald.com/wp-json/' />
<link rel='shortlink' href='https://m.farmvilleherald.com/?p=102345' />
<link rel="alternate" type="application/json+oembed" href="https://m.farmvilleherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.farmvilleherald.com%2F2020%2F09%2Fbarbara-chaney-hodges-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://m.farmvilleherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.farmvilleherald.com%2F2020%2F09%2Fbarbara-chaney-hodges-2%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-63294837-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->
								<script type="text/javascript">
					document.write(unescape("%3Cscript src='https://subscriptions.farmvilleherald.com/bwtw/scripts/tw.js' type='text/javascript'%3E%3C/script%3E"));
				</script>
				<script type="text/javascript">

					
					_bwtp = new TheWall('https://subscriptions.farmvilleherald.com/bwtw/', 'FH', 'FH', null, 'DEFAULT');

          var pw_total_val = '0';
          var pw_read_val = '0';

					_bwtp.init();
          loggedin = _bwtp.userStatus();
          _bwtp.status(function(f) { 
            pw_total_val = f.viewRate.AllowedViews;
            pw_read_val = f.viewRate.NumViews;
          });

					jQuery(window).load(function() { // These functions get called when everything has loaded
						if (!loggedin) {
							jQuery("#slidebarList").prepend('<li><a href="#" onclick="_bwtp.Auth(true);">Log In</a></li>');
              if (( pw_total_val > 0 ) && ( pw_read_val <= pw_total_val ) && ( jQuery('body').attr("id") != "homePage")) {
                var paywall_info_content = '<div id="paywall_info_box" style="padding: 1em 0; margin: 1em 0; font-weight: bold; border-top: 1px solid #aaa; border-bottom: 1px solid #aaa; text-align: center; color: #222;">' +
                  '<p style="font-weight: bold;">You have read ' + pw_read_val + ' of ' + pw_total_val + ' articles.</p>' +
                  '<p style="margin-bottom: 0; font-weight: bold;"><a href="#" onclick="_bwtp.Auth(true);" style="color: #92191f;">Log In or Subscribe</a></p>' + 
                  '</div>';
                jQuery(paywall_info_content).appendTo('div#article div.byline').fadeIn();
              }

						} else {
							jQuery("#slidebarList").prepend('<li><a href="#" onclick="_bwtp.clearID();">Log Out</a></li>');
						}
					});
				</script>

			
				<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>



    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {
    			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/FNL-m-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL-m-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/FNL-m-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL-m-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL-m-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }
    

			googletag.defineSlot('/1613683/FNL-m-320x50-1', [320, 50], 'div-gpt-ad-mobile-leader').addService(googletag.pubads());
			BIGBLOCK_AD_ONE = googletag.defineSlot('/1613683/FNL-m-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			BIGBLOCK_AD_TWO = googletag.defineSlot('/1613683/FNL-m-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			BIGBLOCK_AD_THREE = googletag.defineSlot('/1613683/FNL-m-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL-m-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL-m-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL-m-300x250-6', [300, 250], 'div-gpt-ad-bigblock-6').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL-m-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL-m-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL-m-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());
  if (!loggedin) {
			googletag.defineOutOfPageSlot('/1613683/FNL-m-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL-m-320x50-sticky', [[320, 50], [1, 1]], 'div-gpt-ad-mobile-sticky').addService(googletag.pubads());
  }

                  googletag.pubads().setTargeting("catname", [ "obituaries",  ]);
          
          googletag.pubads().setTargeting("pageurl", "/2020/09/barbara-chaney-hodges-2/");
    
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });

		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
		googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/FNL-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/FNL-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/FNL-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/FNL-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/FNL-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/FNL-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/FNL-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/FNL-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/FNL-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/FNL-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/FNL-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/FNL-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/FNL-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/FNL-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/FNL-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/FNL-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/FNL-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/FNL-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/FNL-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/FNL-320x50-1',
          sizes: [[320, 50], [1, 1]]
      }
     ],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-leader', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-4', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-5', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-6', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-sticky', mt_in_view, mt_on_page, [['refresh', 'true']]],
      ]);
  </script>
        
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/vetKBkDiXYLfS5OWEBbD8c1s79zVcMHGJiR9TxAaO4fG7vWS1GxhyX0MGlw8GZ3kvrr_w6u24ir-i0",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>



                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        
    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://m.farmvilleherald.com/2020/09/barbara-chaney-hodges-2/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_d6y5a2ba7pkuclhbekm2xdgixa'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div class="undertone">

				<div class="mobile-nav sb-slide">
									<div class="sb-toggle-left navbar-left">
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
					</div><!-- /.sb-control-left -->
					<a href="https://m.farmvilleherald.com">
						<img class="logo" src="https://www.farmvilleherald.com/wp-content/themes/2016-farmville-mobile-child/media/img/brand/logo-white-farmvilleherald.png" alt="Farmville" />
					</a>
					<div class="search">
						<a href="#" class="expand">expand</a>
						<form method="get" class="searchForm" action="https://m.farmvilleherald.com/site-search">
							<input type="submit" class="searchButton" value="Go" />
							<input type="text" name="q" class="searchQuery" value="Search Farmville..." onfocus="if(this.value=='Search Farmville...'){this.value='';}" onblur="if(this.value==''){this.value='Search Farmville...';}" />
						</form>
					</div>
				</div>

				<div id="sb-site">
					<!-- Add your site or application content here -->
					<div class="upper_ad">
						<div class="wrapper">
							<div class="ad">
								<div class="ad720x90">Ad Spot</div>
							</div>
						</div>
					</div>
					<div class="sup_nav">
						<div class="wrapper">
							<ul id="supNav">
	<li class=""><a href="https://m.farmvilleherald.com/services/about-us/">About Us</a></li>
	<li class="subscribe print"><a href="https://m.farmvilleherald.com/subscriptions/">Subscribe</a></li>
	<li class="submit">
		<a href="https://m.farmvilleherald.com/submit/">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://m.farmvilleherald.com/submit/submit-photo/">Submit a photo</a></li>		
			<li><a href="https://m.farmvilleherald.com/submit/news-tip/">Submit a news tip</a></li>
			<li><a href="https://m.farmvilleherald.com/submit/letter-to-editor">Submit a Letter to the Editor</a></li>
			<li><a href="https://m.farmvilleherald.com/submit/engagement-announcement/">Submit an Engagement announcement</a></li>
			<li><a href="https://m.farmvilleherald.com/submit/wedding-announcement/">Submit a Wedding announcement</a></li>
			<li><a href="https://m.farmvilleherald.com/submit/anniversary-announcement/">Submit an Anniversary announcement</a></li>
		</ul>
	</li>
	<li id="paywall_login"></li>
	<li class="farmville-mag"><a href="http://www.farmvillethemag.com/">Farmville the Magazine</a></li>
	<li class="charlotte-gazette"><a href="http://www.thecharlottegazette.com/">The Charlotte Gazette</a></li>
	<li class="kenbridge-dispatch"><a href="http://www.kenbridgevictoriadispatch.com/">The Kenbridge-Victoria Dispatch</a></li>
</ul>							<p class="date">
								September 30, 2020							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div class="wrapper">
						<header>
							<nav id="navbar">
								<ul id="mainNav">
	<li class="home "><a href="https://m.farmvilleherald.com">Home</a></li>
	<li class="news "><a href="https://m.farmvilleherald.com/category/news/">News</a></li>
	<li class="sports"><a href="https://m.farmvilleherald.com/category/sports/">Sports</a></li>
	<li class="opinion"><a href="https://m.farmvilleherald.com/category/opinion/">Opinion</a></li>
	<li class="lifestyles"><a href="https://m.farmvilleherald.com/category/lifestyles/">Lifestyles</a></li>
	<li class="education "><a href="https://m.farmvilleherald.com/category/education/">Education</a></li>
	<li class="classifieds"><a href="https://marketplace.farmvilleherald.com/AdHunter/farmville">Classifieds</a></li>
	<li class="business"><a href="https://m.farmvilleherald.com/category/business/">Business</a></li>
	<li class="obits"><a href="https://m.farmvilleherald.com/category/obituaries/">Obits</a></li>
	<li><a href="https://subscriptions.farmvilleherald.com/CircStore/Account/Login?vendor=DirXion&prodId=FH" rel="bookmark">E-Edition</a></li>
  </ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content">
							<div id="notifications">
								






								


								
								
							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  </script>
</div>	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div></div>

	
							<div class="ad first">
								<!-- 320x50_mobile_leader -->
<div id='div-gpt-ad-mobile-leader'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-leader'); });
  </script>
</div>							</div>



							<div class="main_column">
								<div class="story">
									
									
                      <div class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://m.farmvilleherald.com/2020/09/mary-alice-adams-seamster/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                      <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <h4> <a href="https://m.farmvilleherald.com/2020/09/mary-alice-adams-seamster/">Mary Alice Adams Seamster</a> </h4>
          <a href="https://m.farmvilleherald.com/2020/09/mary-alice-adams-seamster/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    

              </div>
    </div>
		
									<div id="leftRail" class="">
																			</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Barbara Chaney Hodges</h2>

										<div class="byline">
											
											<a href="https://m.farmvilleherald.com/author/staff.report.farmville/" rel="bookmark">
                        <img alt='' src='https://secure.gravatar.com/avatar/07cb90b93f55dfd2db83829edced3190?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/07cb90b93f55dfd2db83829edced3190?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' />											</a>

											<p class="author">
												<strong>By <a href="https://m.farmvilleherald.com/author/staff.report.farmville/" rel="bookmark">Staff Report</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:staff.report@farmvilleherald.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 5:49 pm Tuesday, September 29, 2020</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  </script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  </script>
</div>                    </div>

										<div class="p402_premium">


										
										<div class="story_detail">
                      <div class="read_more_wrap">
                        
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Barbara Chaney Hodges. Barbara Chaney Hodges, of Farmville, passed away September 23, 2020. She was born in Victoria on April 5, 1938 and was 82 years of age. She was the daughter of the late John Richard Chaney and the late Mamie Epps Chaney. She was married to Elisha Edward \u201cTed\u201d Hodges, Jr., who preceded her in death.\r\n\r\nShe was of the Baptist faith.\r\n\r\nBarbara Chaney Hodges is survived by her children, Terri Hodges Holt of South Boston, Elisha Edward \u201cTed\u201d Hodges, III and wife Sarah of Farmville; five grandchildren Emily Holt Dibble (Chris) of Midlothian, Richard Edward Gray of Farmville, Elizabeth Hodges Sears (Ben) of Farmville, Kyle Perkins Hodges of Charlottesville, Edward Tyler Holt of Vienna; four great grandchildren\r\n\r\nKaitlyn Grey Morgan, Madelyn Paige Morgan, Lila Boyd Sears and Nora Katherine Sears; brother Tommy Chaney and wife Rosa of Kinston, North Carolina.\r\n\r\nIn addition to her husband she was preceded in death by; her daughter Sharon H. Gray; siblings Peggy Hogan, John W. Chaney Jr., Sr. Sgt. Major John Richard Chaney, Jr. and Dorothy Cowan.\r\n\r\nA graveside service was held Saturday, September 26, 2020 at 1:00 p.m. at Oak Ridge Cemetery with the Rev. Bobbie Hensley officiating.\r\n\r\nThe family received friends Saturday following the service at the home of Terri Holt, 2953 Alexander Ave., South Boston, VA.\r\n\r\nFor memorials please consider Paws and Claws, P.O. Box 14, South Boston, VA 24592. Online condolences may be directed to www.powellfuneralinc.com.\r\n\r\nArrangements are by: Powell Funeral Home and Cremation Services, 1603 Wilborn Ave., South Boston, VA 24592.","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=f1602eadcfdde4940fc99c7d1fa01837&postHash=162d50de3c1250080745bb2bc96b15ac&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p>Barbara Chaney Hodges, of Farmville, passed away September 23, 2020. She was born in Victoria on April 5, 1938 and was 82 years of age. She was the daughter of the late John Richard Chaney and the late Mamie Epps Chaney. She was married to Elisha Edward “Ted” Hodges, Jr., who preceded her in death.</p>
<p>She was of the Baptist faith.</p>
<div id='mydfpad' class='ad300x ad'>
            <div id='div-gpt-ad-bigblock-1'>
              <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
              </script>
            </div>
          </div>
          <div id='cedato-unit'></div><p>Barbara Chaney Hodges is survived by her children, Terri Hodges Holt of South Boston, Elisha Edward “Ted” Hodges, III and wife Sarah of Farmville; five grandchildren Emily Holt Dibble (Chris) of Midlothian, Richard Edward Gray of Farmville, Elizabeth Hodges Sears (Ben) of Farmville, Kyle Perkins Hodges of Charlottesville, Edward Tyler Holt of Vienna; four great grandchildren</p>
<p>Kaitlyn Grey Morgan, Madelyn Paige Morgan, Lila Boyd Sears and Nora Katherine Sears; brother Tommy Chaney and wife Rosa of Kinston, North Carolina.</p>
<div id='mydfpad3' class='ad300x ad'>
                  <div id='div-gpt-ad-bigblock-2'>
                    <script>
                      googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
                    </script>
                  </div>
                  </div><p>In addition to her husband she was preceded in death by; her daughter Sharon H. Gray; siblings Peggy Hogan, John W. Chaney Jr., Sr. Sgt. Major John Richard Chaney, Jr. and Dorothy Cowan.</p>
<div id='mydfpad4' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p>A graveside service was held Saturday, September 26, 2020 at 1:00 p.m. at Oak Ridge Cemetery with the Rev. Bobbie Hensley officiating.</p>
<p>The family received friends Saturday following the service at the home of Terri Holt, 2953 Alexander Ave., South Boston, VA.</p>
<div id='mydfpad2' class='ad300x ad'>
          <div id='div-gpt-ad-bigblock-3'>
            <script>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
            </script>
          </div>
          </div><p>For memorials please consider Paws and Claws, P.O. Box 14, South Boston, VA 24592. Online condolences may be directed to www.powellfuneralinc.com.</p>
<p>Arrangements are by: Powell Funeral Home and Cremation Services, 1603 Wilborn Ave., South Boston, VA 24592.</p>

                                              


                      </div>


										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

												

											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>
											</div>



                      <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134112"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
    

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



												

<div id="disqus_thread"></div>

<script>
    /**
    * RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
    * LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
    */
    /*
    */
    var disqus_config = function () {
      //this.page.url = 'https://m.farmvilleherald.com/2020/09/barbara-chaney-hodges-2/';
      this.page.identifier = '102345 https://m.farmvilleherald.com/?p=102345';
      this.page.title = 'Barbara Chaney Hodges - Farmville';
    };
    (function() { // DON'T EDIT BELOW THIS LINE
    var d = document, s = d.createElement('script');

    s.src = '//farmvilleherald.disqus.com/embed.js';

    s.setAttribute('data-timestamp', +new Date());
    (d.head || d.body).appendChild(s);
    })();
</script>
  <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>



									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">
	<li>
		<div class="ad first">
      <div id='div-gpt-ad-bigblock-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-4'); });
  </script>
</div>		</div>
	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Local News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.farmvilleherald.com/2020/09/the-rain-is-gone-now-back-to-fall/" title="Permalink to The rain is gone, now back to fall" rel="bookmark">The rain is gone, now back to fall</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.farmvilleherald.com/2020/09/psr-receives-grant/" title="Permalink to PSR receives grant" rel="bookmark">PSR receives grant</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.farmvilleherald.com/2020/09/childrens-book-festival-announces-virtual-lineup/" title="Permalink to Children’s Book Festival announces virtual lineup" rel="bookmark">Children’s Book Festival announces virtual lineup</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.farmvilleherald.com/2020/09/early-voting-nears-200000-in-first-week/" title="Permalink to Early voting nears 200,000 in first week" rel="bookmark">Early voting nears 200,000 in first week</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.farmvilleherald.com/2020/09/steps-cancels-christmas-show/" title="Permalink to STEPS cancels Christmas show" rel="bookmark">STEPS cancels Christmas show</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-5'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-5'); });
  </script>
</div>		</div>
	</li>

  				<li id="recent-posts-2" class="widget widget_recent_entries">		<h2 class="widgettitle">Recent Posts</h2>
		<ul>
											<li>
					<a href="https://m.farmvilleherald.com/2020/09/the-rain-is-gone-now-back-to-fall/">The rain is gone, now back to fall</a>
									</li>
											<li>
					<a href="https://m.farmvilleherald.com/2020/09/birding-for-beginners-at-sailors-creek/">Birding for beginners at Sailor’s Creek</a>
									</li>
											<li>
					<a href="https://m.farmvilleherald.com/2020/09/psr-receives-grant/">PSR receives grant</a>
									</li>
											<li>
					<a href="https://m.farmvilleherald.com/2020/09/arrowhead-gun-club-receives-grant/">Arrowhead Gun Club receives grant</a>
									</li>
											<li>
					<a href="https://m.farmvilleherald.com/2020/09/amendment-would-keep-court-at-nine/">Amendment would keep court at nine</a>
									</li>
					</ul>
		</li>

	<li id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Calendar of Events</h2>
<div class="textwidget custom-html-widget">		<div id="calendarMask">
			<iframe src="https://calendar.google.com/calendar/embed?showTitle=0&amp;showNav=0&amp;showDate=0&amp;showPrint=0&amp;showTabs=0&amp;showCalendars=0&amp;showTz=0&amp;mode=AGENDA&amp;height=400&amp;wkst=1&amp;bgcolor=%23FFFFFF&amp;src=calendars%40farmvilleherald.com&amp;color=%23875509&amp;ctz=America%2FNew_York" style="border-width:0" width="300" height="400" frameborder="0" scrolling="no"></iframe>		</div>
</div></li>
<li id="custom_html-3" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Special Sections</h2>
<div class="textwidget custom-html-widget"><iframe src="https://static.issuu.com/widgets/shelf/index.html?folderId=b311ee7a-017c-4974-9a88-a424054eee8e&amp;theme=theme3&amp;rows=2&amp;thumbSize=small&amp;roundedCorners=false&amp;showTitle=false&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true" width="100%" height="270" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>

<h5><a href="https://issuu.com/farmvilleherald/stacks/b311ee7a017c49749a88a424054eee8e">More Special Sections</a></h5></div></li>
	<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-6'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-6'); });
  </script>
</div>		</div>
	</li>

	
	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  </ul>							</div>

							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.farmvilleherald.com/2020/09/the-rain-is-gone-now-back-to-fall/" rel="bookmark" title="The rain is gone, now back to fall">The rain is gone, now back to fall</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Business</h4>
											<h3><a href="https://m.farmvilleherald.com/2020/09/psr-receives-grant/" rel="bookmark" title="PSR receives grant">PSR receives grant</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://m.farmvilleherald.com/2020/09/childrens-book-festival-announces-virtual-lineup/" rel="bookmark" title="Children’s Book Festival announces virtual lineup">Children’s Book Festival announces virtual lineup</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.farmvilleherald.com/2020/09/early-voting-nears-200000-in-first-week/" rel="bookmark" title="Early voting nears 200,000 in first week">Early voting nears 200,000 in first week</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.farmvilleherald.com/2020/09/steps-cancels-christmas-show/" rel="bookmark" title="STEPS cancels Christmas show">STEPS cancels Christmas show</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.farmvilleherald.com/2020/09/suspect-wanted-for-multiple-felony-charges/" rel="bookmark" title="Suspect wanted for multiple felony charges">Suspect wanted for multiple felony charges</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.farmvilleherald.com/2020/09/bill-to-guarantee-free-school-meals-advances/" rel="bookmark" title="Bill to guarantee free school meals advances">Bill to guarantee free school meals advances</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.farmvilleherald.com/2020/09/rain-is-on-the-way/" rel="bookmark" title="Rain is on the way">Rain is on the way</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Business</h4>
											<h3><a href="https://m.farmvilleherald.com/2020/09/dr-cameron-webb-visits-farmville/" rel="bookmark" title="Dr. Cameron Webb visits Farmville">Dr. Cameron Webb visits Farmville</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://m.farmvilleherald.com/2020/09/local-college-covid-cases-down-significantly/" rel="bookmark" title="Local college COVID cases down significantly">Local college COVID cases down significantly</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Cumberland</h4>
											<h3><a href="https://m.farmvilleherald.com/2020/09/cumberland-schools-to-begin-in-person-schedule-oct-19/" rel="bookmark" title="Cumberland schools to begin in-person schedule Oct. 19">Cumberland schools to begin in-person schedule Oct. 19</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.farmvilleherald.com/2020/09/supervisors-to-choose-new-admin-oct-6/" rel="bookmark" title="Supervisors to choose new admin Oct. 6">Supervisors to choose new admin Oct. 6</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Buckingham</h4>
											<h3><a href="https://m.farmvilleherald.com/2020/09/theres-no-poll-worker-shortage-here/" rel="bookmark" title="There&#8217;s no poll worker shortage here">There&#8217;s no poll worker shortage here</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.farmvilleherald.com/2020/09/paulek-chosen-to-lead-chamber/" rel="bookmark" title="Paulek chosen to lead chamber">Paulek chosen to lead chamber</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Buckingham</h4>
											<h3><a href="https://m.farmvilleherald.com/2020/09/davis-appointed-to-buckingham-board-of-supervisors/" rel="bookmark" title="Davis appointed to Buckingham Board of Supervisors">Davis appointed to Buckingham Board of Supervisors</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Buckingham</h4>
											<h3><a href="https://m.farmvilleherald.com/2020/09/vhsl-adopts-championships-1-schedule/" rel="bookmark" title="VHSL adopts ‘Championships + 1’ schedule">VHSL adopts ‘Championships + 1’ schedule</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.farmvilleherald.com/2020/09/nash-we-are-doing-very-well/" rel="bookmark" title="Nash: ‘We are doing very well’">Nash: ‘We are doing very well’</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Buckingham</h4>
											<h3><a href="https://m.farmvilleherald.com/2020/09/hearing-scheduled-for-contentious-noise-ordinance/" rel="bookmark" title="Hearing scheduled for contentious noise ordinance">Hearing scheduled for contentious noise ordinance</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.farmvilleherald.com/2020/09/poll-shows-virginia-favors-biden/" rel="bookmark" title="Poll shows Virginia favors Biden">Poll shows Virginia favors Biden</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.farmvilleherald.com/2020/09/pamplin-ems-transport-service-ending/" rel="bookmark" title="Pamplin EMS transport service ending">Pamplin EMS transport service ending</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.farmvilleherald.com/2020/09/grand-opening-of-republican-regional-campaign-office/" rel="bookmark" title="Grand opening of Republican regional campaign office">Grand opening of Republican regional campaign office</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.farmvilleherald.com/2020/09/paint-the-town-purple/" rel="bookmark" title="Paint the Town Purple">Paint the Town Purple</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://m.farmvilleherald.com/2020/09/remote-learning-specialist-hired-in-prince-edward/" rel="bookmark" title="Remote learning specialist hired in Prince Edward">Remote learning specialist hired in Prince Edward</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.farmvilleherald.com/2020/09/showers-expected-today-rain-friday/" rel="bookmark" title="Showers expected today, rain Friday">Showers expected today, rain Friday</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

						<div class="clearfix"></div>
					</div>
					<div id="footer" class="clearfix">

						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://m.farmvilleherald.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://m.farmvilleherald.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://m.farmvilleherald.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://m.farmvilleherald.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://m.farmvilleherald.com/category/lifestyles/" title="" rel="bookmark"><span>Lifestyles</span></a></li>
								<li><a href="https://marketplace.farmvilleherald.com/AdHunter/farmville" title="" rel="bookmark"><span>Classifieds</span></a></li>
								<li><a href="https://marketplace.farmvilleherald.com/AdHunter/farmville/Home/Search?majorClass=2600" title="" rel="bookmark"><span>Public Notices</span></a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://m.farmvilleherald.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
								<li><a href="https://m.farmvilleherald.com/services/about-us/" title="" rel="bookmark">Contact Us</a></li>
								<li><a href="https://m.farmvilleherald.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://m.farmvilleherald.com/services/policies/#termsofuse" title="" rel="bookmark">Terms of Use</a></li>
								<li><a href="https://m.farmvilleherald.com/subscriptions/">Subscribe</a></li>
																															</ol>
						</div>


						<div id="footCopyright" class="col">
							


							<h4>Copyright</h4>
							<ol>
								<li>&copy; 2020, Farmville</li>
							</ol>
						</div>

					</div>
				</div>

        <div id="mobile_footer_ad">
					<div class="ad">
						<!-- 320x50_mobile_sticky -->
<div id='div-gpt-ad-mobile-sticky'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-sticky'); });
  </script>
</div>					</div>
				</div>

				</div>

				<div class="sb-slidebar sb-left">
					<!-- Your left Slidebar content. -->
					<ul id="slidebarList">
					</ul>
				</div>


								<script src="https://www.farmvilleherald.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.js?1600219008"></script>
        <script src="https://www.farmvilleherald.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.farmvilleherald.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.farmvilleherald.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.farmvilleherald.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.timeago.js"></script>
				<script src="https://www.farmvilleherald.com/wp-content/themes/2016-bni-mobile/media/js/vendor/readmore.min.js"></script>
        <script src="https://www.farmvilleherald.com/wp-content/themes/2016-bni-mobile/media/js/plugins.js?1600219008"></script>
        <script src="https://www.farmvilleherald.com/wp-content/themes/2016-bni-mobile/media/js/main.js?1600219008"></script>

        
<script>
  // disable text selection
  document.onselectstart=new Function ('return false');
</script>


	
				
<script type="text/javascript">tb_pathToImage = "https://m.farmvilleherald.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://m.farmvilleherald.com/wp-includes/js/thickbox/tb-close.png";</script>
<script>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/m.farmvilleherald.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://m.farmvilleherald.com/wp-includes/js/thickbox/thickbox.js?m=1598593223g'></script>
<script src='https://www.farmvilleherald.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6'></script>
<script>
var pollsL10n = {"ajax_url":"https:\/\/m.farmvilleherald.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.farmvilleherald.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3'></script>
<script>
var rfw = {"speed":""};
</script>
<script src='https://www.farmvilleherald.com/wp-content/plugins/rss-feed-widget/js/functions.js?ver=2020090748'></script>
<script src='https://www.farmvilleherald.com/wp-content/plugins/rss-feed-widget/js/jquery.fitvids.js?ver=2020090748'></script>
<script type='text/javascript' src='https://m.farmvilleherald.com/wp-includes/js/wp-embed.min.js?m=1598593223g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202040.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9.1',blog:'174117264',post:'102345',tz:'-4',srv:'m.farmvilleherald.com'} ]);
	_stq.push([ 'clickTrackerInit', '174117264', '102345' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//farmvilleherald.disqus.com/count.js" async></script>
            <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-67354b7eb6bd38ac71a","applicationID":"354572106","transactionName":"MV1TYkpXVkQEUExQWQgXcFVMX1dZSkBRV1EKXQ==","queueTime":0,"applicationTime":317,"atts":"HRpEFAJNRRtHUhoDTRtF","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>