<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lato:300,400,900,900italic,300italic,400italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Honoring a mothering mindset - Farmville | Farmville</title>

                <meta name="viewport" content="width=device-width, initial-scale=1">

				<link rel="stylesheet" href="https://www.farmvilleherald.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.min.css?1606853768" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.farmvilleherald.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1606853768" />
				<link rel="stylesheet" href="https://www.farmvilleherald.com/wp-content/themes/2016-bni-mobile/media/css/normalize.css?1606853768" />
				<link rel="stylesheet" href="https://www.farmvilleherald.com/wp-content/themes/2016-bni-mobile/media/css/base.css?1606853768" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.farmvilleherald.com/wp-content/themes/2016-bni-mobile/style.css?1606853768" />

        <script src="https://www.farmvilleherald.com/wp-content/themes/2016-bni-mobile/media/js/vendor/modernizr-2.6.2.min.js?1606853768"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.farmvilleherald.com/wp-content/themes/2016-farmville-mobile-child/media/img/brand/favicon-farmvilleherald.png">
				<link rel="apple-touch-icon" href="https://www.farmvilleherald.com/wp-content/themes/2016-bni-mobile/images/brand/apple-touch-icon.png" />

				
																<meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.farmvilleherald.com/2021/05/honoring-a-mothering-mindset/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Honoring a mothering mindset - Farmville" />
	<meta property="og:description" content="Mother’s Day arrives in the U.S. Sunday as the year comes into full bloom. In all 50 states, the occasion has been recognized on the second Sunday in May for more than a century. Many diverse countries around the globe, from Australia to Zimbabwe, also mark Mother’s Day at the same time. Others, including the [&hellip;]" />
	<meta property="og:url" content="https://www.farmvilleherald.com/2021/05/honoring-a-mothering-mindset/" />
	<meta property="og:site_name" content="Farmville" />
	<meta property="article:published_time" content="2021-05-07T10:00:29+00:00" />
	<meta property="article:modified_time" content="2021-05-06T15:08:45+00:00" />
	<meta property="og:image" content="https://m.farmvilleherald.com/wp-content/uploads/sites/25/2020/03/facebook-farmvilleherald.png" />
	<meta property="og:image:width" content="398" />
	<meta property="og:image:height" content="208" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Karen Bellenir">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://m.farmvilleherald.com/#website","url":"https://m.farmvilleherald.com/","name":"Farmville","description":"Honor for the past, help for the present, hope for the future","potentialAction":[{"@type":"SearchAction","target":"https://m.farmvilleherald.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.farmvilleherald.com/2021/05/honoring-a-mothering-mindset/#webpage","url":"https://www.farmvilleherald.com/2021/05/honoring-a-mothering-mindset/","name":"Honoring a mothering mindset - Farmville","isPartOf":{"@id":"https://m.farmvilleherald.com/#website"},"datePublished":"2021-05-07T10:00:29+00:00","dateModified":"2021-05-06T15:08:45+00:00","author":{"@id":"https://m.farmvilleherald.com/#/schema/person/d26a6cd52f57acc307ea5e8d83d9f6ac"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.farmvilleherald.com/2021/05/honoring-a-mothering-mindset/"]}]},{"@type":"Person","@id":"https://m.farmvilleherald.com/#/schema/person/d26a6cd52f57acc307ea5e8d83d9f6ac","name":"Karen Bellenir","image":{"@type":"ImageObject","@id":"https://m.farmvilleherald.com/#personlogo","inLanguage":"en-US","url":"https://m.farmvilleherald.com/wp-content/uploads/sites/25/2020/03/karen-bellenir_WEB.jpg?w=66","caption":"Karen Bellenir"},"sameAs":["http://www.KarenBellenir.com"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.farmvilleherald.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Farmville &raquo; Honoring a mothering mindset Comments Feed" href="https://m.farmvilleherald.com/2021/05/honoring-a-mothering-mindset/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/m.farmvilleherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://m.farmvilleherald.com/_static/??-eJxljEkKgDAQBD9kHBdcLuJbzAKO2cSJaH5vEBTBW1NdFBwrQyfMLhWBIAI50YzCO8otujyRDL7KQhDSr7k/3/G37hBSAG680Mwg36YtAoVo1NMd7VC2Zd8UVV11F26eMPg=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.farmvilleherald.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.farmvilleherald.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.7.1' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://m.farmvilleherald.com/wp-includes/css/admin-bar.min.css?m=1618502326g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.farmvilleherald.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://www.farmvilleherald.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='rfw-style-css'  href='https://www.farmvilleherald.com/wp-content/plugins/rss-feed-widget/css/style.css?ver=2021051239' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.farmvilleherald.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.farmvilleherald.com/wp-content/plugins/widget-options/assets/css/widget-options.css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.farmvilleherald.com/wp-content/themes/2016-bni-mobile/style.css?ver=5.7.1' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.farmvilleherald.com/wp-content/themes/2016-farmville-mobile-child/style.css?ver=1606853768' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.farmvilleherald.com/wp-content/mu-plugins/jetpack-9.7/css/jetpack.css?ver=9.7' media='all' />
<script type='text/javascript' src='https://m.farmvilleherald.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZoYWpgZGxkXkWAK9WIhs='></script>
<link rel="https://api.w.org/" href="https://m.farmvilleherald.com/wp-json/" /><link rel="alternate" type="application/json" href="https://m.farmvilleherald.com/wp-json/wp/v2/posts/109334" /><link rel='shortlink' href='https://m.farmvilleherald.com/?p=109334' />
<link rel="alternate" type="application/json+oembed" href="https://m.farmvilleherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.farmvilleherald.com%2F2021%2F05%2Fhonoring-a-mothering-mindset%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://m.farmvilleherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.farmvilleherald.com%2F2021%2F05%2Fhonoring-a-mothering-mindset%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-63294837-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->
								<script type="text/javascript">
					document.write(unescape("%3Cscript src='https://subscriptions.farmvilleherald.com/bwtw/scripts/tw.js' type='text/javascript'%3E%3C/script%3E"));
				</script>
				<script type="text/javascript">

					
					_bwtp = new TheWall('https://subscriptions.farmvilleherald.com/bwtw/', 'FH', 'FH', null, 'DEFAULT');

          var pw_total_val = '0';
          var pw_read_val = '0';

					_bwtp.init();
          loggedin = _bwtp.userStatus();
          _bwtp.status(function(f) { 
            pw_total_val = f.viewRate.AllowedViews;
            pw_read_val = f.viewRate.NumViews;
          });

					jQuery(window).load(function() { // These functions get called when everything has loaded
						if (!loggedin) {
							jQuery("#slidebarList").prepend('<li><a href="#" onclick="_bwtp.Auth(true);">Log In</a></li>');
              if (( pw_total_val > 0 ) && ( pw_read_val <= pw_total_val ) && ( jQuery('body').attr("id") != "homePage")) {
                var paywall_info_content = '<div id="paywall_info_box" style="padding: 1em 0; margin: 1em 0; font-weight: bold; border-top: 1px solid #aaa; border-bottom: 1px solid #aaa; text-align: center; color: #222;">' +
                  '<p style="font-weight: bold;">You have read ' + pw_read_val + ' of ' + pw_total_val + ' articles.</p>' +
                  '<p style="margin-bottom: 0; font-weight: bold;"><a href="#" onclick="_bwtp.Auth(true);" style="color: #92191f;">Log In or Subscribe</a></p>' + 
                  '</div>';
                jQuery(paywall_info_content).appendTo('div#article div.byline').fadeIn();
              }

						} else {
							jQuery("#slidebarList").prepend('<li><a href="#" onclick="_bwtp.clearID();">Log Out</a></li>');
						}
					});
				</script>

			
				<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>



    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {
    			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/FNL-m-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL-m-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/FNL-m-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL-m-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL-m-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }
    

			googletag.defineSlot('/1613683/FNL-m-320x50-1', [320, 50], 'div-gpt-ad-mobile-leader').addService(googletag.pubads());
			BIGBLOCK_AD_ONE = googletag.defineSlot('/1613683/FNL-m-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			BIGBLOCK_AD_TWO = googletag.defineSlot('/1613683/FNL-m-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			BIGBLOCK_AD_THREE = googletag.defineSlot('/1613683/FNL-m-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL-m-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL-m-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL-m-300x250-6', [300, 250], 'div-gpt-ad-bigblock-6').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL-m-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL-m-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL-m-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());
  if (!loggedin) {
			googletag.defineOutOfPageSlot('/1613683/FNL-m-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL-m-320x50-sticky', [[320, 50], [1, 1]], 'div-gpt-ad-mobile-sticky').addService(googletag.pubads());
  }

                  googletag.pubads().setTargeting("catname", [ "lifestyles-columns", "happy-to-be-here", "lifestyles",  ]);
          
          googletag.pubads().setTargeting("pageurl", "/2021/05/honoring-a-mothering-mindset/");
    
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });

		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
		googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/FNL-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/FNL-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/FNL-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/FNL-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/FNL-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/FNL-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/FNL-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/FNL-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/FNL-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/FNL-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/FNL-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/FNL-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/FNL-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/FNL-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/FNL-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/FNL-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/FNL-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/FNL-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/FNL-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/FNL-320x50-1',
          sizes: [[320, 50], [1, 1]]
      }
     ],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-leader', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-4', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-5', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-6', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-sticky', mt_in_view, mt_on_page, [['refresh', 'true']]],
      ]);
  </script>
        
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/vetKBkDiXYLfS5OWEBbD8c1s79zVcMHGJiR9TxAaO4fG7vWS1GxhyX0MGlw8GZ3kvrr_w6u24ir-i0",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>



                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        
    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://m.farmvilleherald.com/2021/05/honoring-a-mothering-mindset/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_d6y5a2ba7pkuclhbekm2xdgixa'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div class="undertone">

				<div class="mobile-nav sb-slide">
									<div class="sb-toggle-left navbar-left">
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
					</div><!-- /.sb-control-left -->
					<a href="https://m.farmvilleherald.com">
						<img class="logo" src="https://www.farmvilleherald.com/wp-content/themes/2016-farmville-mobile-child/media/img/brand/logo-white-farmvilleherald.png" alt="Farmville" />
					</a>
					<div class="search">
						<a href="#" class="expand">expand</a>
						<form method="get" class="searchForm" action="https://m.farmvilleherald.com/site-search">
							<input type="submit" class="searchButton" value="Go" />
							<input type="text" name="q" class="searchQuery" value="Search Farmville..." onfocus="if(this.value=='Search Farmville...'){this.value='';}" onblur="if(this.value==''){this.value='Search Farmville...';}" />
						</form>
					</div>
				</div>

				<div id="sb-site">
					<!-- Add your site or application content here -->
					<div class="upper_ad">
						<div class="wrapper">
							<div class="ad">
								<div class="ad720x90">Ad Spot</div>
							</div>
						</div>
					</div>
					<div class="sup_nav">
						<div class="wrapper">
							<ul id="supNav">
	<li class=""><a href="https://m.farmvilleherald.com/services/about-us/">About Us</a></li>
	<li class="contests"><a href="https://m.farmvilleherald.com/contests/">Contests</a></li>
	<li class="submit">
		<a href="https://m.farmvilleherald.com/submit/">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://m.farmvilleherald.com/submit/submit-photo/">Submit a photo</a></li>		
			<li><a href="https://m.farmvilleherald.com/submit/news-tip/">Submit a news tip</a></li>
			<li><a href="https://m.farmvilleherald.com/submit/letter-to-editor">Submit a Letter to the Editor</a></li>
			<li><a href="https://m.farmvilleherald.com/submit/engagement-announcement/">Submit an Engagement announcement</a></li>
			<li><a href="https://m.farmvilleherald.com/submit/wedding-announcement/">Submit a Wedding announcement</a></li>
			<li><a href="https://m.farmvilleherald.com/submit/anniversary-announcement/">Submit an Anniversary announcement</a></li>
		</ul>
	</li>
	<li class="covid"><a href="https://m.farmvilleherald.com/category/covid-19/">COVID-19</a></li>
	<li id="paywall_login"></li>
	<li class="farmville-mag"><a href="http://www.farmvillethemag.com/">Farmville the Magazine</a></li>
	<li class="charlotte-gazette"><a href="http://www.thecharlottegazette.com/">The Charlotte Gazette</a></li>
	<li class="kenbridge-dispatch"><a href="http://www.kenbridgevictoriadispatch.com/">The Kenbridge-Victoria Dispatch</a></li>
</ul>							<p class="date">
								May 7, 2021							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div class="wrapper">
						<header>
							<nav id="navbar">
								<ul id="mainNav">
	<li class="home "><a href="https://m.farmvilleherald.com">Home</a></li>
	<li class="news "><a href="https://m.farmvilleherald.com/category/news/">News</a></li>
	<li class="sports"><a href="https://m.farmvilleherald.com/category/sports/">Sports</a></li>
	<li class="opinion"><a href="https://m.farmvilleherald.com/category/opinion/">Opinion</a></li>
	<li class="lifestyles"><a href="https://m.farmvilleherald.com/category/lifestyles/">Lifestyles</a></li>
	<li class="education "><a href="https://m.farmvilleherald.com/category/education/">Education</a></li>
	<li class="classifieds"><a href="https://marketplace.farmvilleherald.com/AdHunter/farmville">Classifieds</a></li>
	<li class="public-notices"><a href="https://marketplace.farmvilleherald.com/AdHunter/farmville/Home/Search?majorClass=2600">Public Notices</a></li>
	<li class="obits"><a href="https://m.farmvilleherald.com/category/obituaries/">Obits</a></li>
	<li><a href="https://subscriptions.farmvilleherald.com/CircStore/Account/Login?vendor=DirXion&prodId=FH" rel="bookmark">E-Edition</a></li>
  </ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content">
							<div id="notifications">
								






								


								
								
							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  </script>
</div>	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div></div>

	
							<div class="ad first">
								<!-- 320x50_mobile_leader -->
<div id='div-gpt-ad-mobile-leader'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-leader'); });
  </script>
</div>							</div>



							<div class="main_column">
								<div class="story">
									
									
                      <div class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://m.farmvilleherald.com/2021/05/pace-talent-show-was-dynamite/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://m.farmvilleherald.com/2021/05/pace-talent-show-was-dynamite/">
              <img src="https://m.farmvilleherald.com/wp-content/uploads/sites/25/2021/05/DSC_0276_WEB.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://m.farmvilleherald.com/2021/05/pace-talent-show-was-dynamite/">PACE talent show was ‘Dynamite’</a> </h4>
          <a href="https://m.farmvilleherald.com/2021/05/pace-talent-show-was-dynamite/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    

              </div>
    </div>
		
									<div id="leftRail" class="">
																			</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Honoring a mothering mindset</h2>

										<div class="byline">
											
											<a href="https://m.farmvilleherald.com/author/Karen.Bellenir/" rel="bookmark">
                        <img width="82" height="120" src="https://m.farmvilleherald.com/wp-content/uploads/sites/25/2020/03/karen-bellenir_WEB.jpg?w=82" class="avatar avatar-120 photo" alt="" loading="lazy" srcset="https://m.farmvilleherald.com/wp-content/uploads/sites/25/2020/03/karen-bellenir_WEB.jpg 296w, https://m.farmvilleherald.com/wp-content/uploads/sites/25/2020/03/karen-bellenir_WEB.jpg?resize=206,300 206w, https://m.farmvilleherald.com/wp-content/uploads/sites/25/2020/03/karen-bellenir_WEB.jpg?resize=240,350 240w" sizes="(max-width: 82px) 100vw, 82px" />											</a>

											<p class="author">
												<strong>By <a href="https://m.farmvilleherald.com/author/Karen.Bellenir/" rel="bookmark">Karen Bellenir</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:kbellenir@wordwrightllc.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 6:00 am Friday, May 7, 2021</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  </script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  </script>
</div>                    </div>

										<div class="p402_premium">


										
										<div class="story_detail">
                      <div class="read_more_wrap">
                        
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Honoring a mothering mindset. Mother\u2019s Day arrives in the U.S. Sunday as the year comes into full bloom. In all 50 states, the occasion has been recognized on the second Sunday in May for more than a century. Many diverse countries around the globe, from Australia to Zimbabwe, also mark Mother\u2019s Day at the same time.\r\nOthers, including the United Kingdom, Russia and Egypt commemorate Mother\u2019s Day in March. Some observances coincide with International Women\u2019s Day on March 8, Mothering Sunday (the fourth Sunday in Lent), or the spring equinox (March 20 or 21). Mother\u2019s Day observances in several places are tied to local customs and other calendar systems, including the Hebrew calendar (in Israel), the Hindu calendar (in Nepal) and the Islamic calendar (in Iran). Wikipedia lists Mother\u2019s Day tributes in more than 60 countries.\r\nThis widespread honoring of mothers makes sense. Not one human alive on Earth today arrived without the direct involvement of a mother. Family structures may have differed. Maternal relationships may have been supportive, strained or even non-existent. Complementary roles played by communities, teachers and mentors may have varied tremendously. But even though the range of human experience is vast, every single one of us began our sojourn through life as a child of a mother.\r\nDespite the ubiquity of the celebration, my own sense of how to honor the day has often included confused and ambiguous feelings. When I was little, drawing a picture for my mother sufficed, but somehow felt inadequate. Picking flowers seemed loftier, but it was riskier. Apparently, what was plucked and from which neighbor\u2019s garden mattered - a lot.\r\nWhen I became a mother, I gained an entirely new perspective on how precious crayon drawings can be. My children are all adults now, but I still have a drawer filled with their early artwork.\r\nAs they were growing up, I dutifully sat through many Mother\u2019s Day sermons. I\u2019m sure the pastors who delivered them intended the messages to be inspiring, but I found them to be pointed reminders of all the ways I had failed as a daughter to my mother and how often I missed the mark with my own kids. Yet, these discomforts paled in comparison to the distress I knew others were feeling. It made me wince to hear about ideal mothers when I knew someone in a neighboring pew had grown up in a broken foster care system. The traditional recitation of the virtues associated with motherhood made me cringe when I knew someone in the congregation was trying to overcome infertility, and the enumeration of a mother\u2019s joys became downright heartbreaking when I knew another woman listening was deeply grieving a pregnancy loss.\r\nNow that I\u2019m older, Mother\u2019s Day has shifted in meaning again. My grandmothers have passed on. My mother passed away more than a decade ago. My mother-in-law, a few years ago. After her passing, I realized with a shock that I am the oldest, still-living mother in my children\u2019s family line. It is an unwillingly received role. As the senior mother, I feel I should have wisdom to bestow and advice to smooth the road as my children move into their own futures. Instead, I find myself still bewildered by life\u2019s confusions and without answers that have relevance in today\u2019s everchanging world.\r\nYet, despite my inadequacies and limitations, my children routinely call me on Mother\u2019s Day to express love and good wishes. They say kind and generous things. Apparently, there\u2019s something in the concept of motherhood that is worth being honored even when individuals like me fall short of the ideals.\r\nPerhaps when children forgive mothers for shortcomings and mothers offer unconditional love to their children, it establishes a pattern of mutual respect that can serve as a model to help guide the world into more compassionate relationships. Jesus told a story about the Good Samaritan to help his listeners learn to be good neighbors rather than to focus on identifying who qualified as a neighbor. In a similar way, maybe the purpose of Mother\u2019s Day isn\u2019t to define who is a good mother but rather to consider how to walk along life\u2019s road in a nurturing way that demonstrates a mothering mindset. Happy Mother\u2019s Day.\r\nKAREN BELLENIR has been writing for The Farmville Herald since 2009. Her book, Happy to Be Here: A Transplant Takes Root in Farmville, Virginia features a compilation of her columns. It is available from PierPress.com. You can contact Karen at kbellenir@ PierPress.com.","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=f1602eadcfdde4940fc99c7d1fa01837&postHash=3856687fc37208b49318504e3b6b0d2d&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p><span class="s2">M</span>other’s Day arrives in the U.S. Sunday as the year comes into full bloom. In all 50 states, the occasion has been recognized on the second Sunday in May for more than a century. Many diverse countries around the globe, from Australia to Zimbabwe, also mark Mother’s Day at the same time.</p>
<p>Others, including the United Kingdom, Russia and Egypt commemorate Mother’s Day in March. Some observances coincide with International Women’s Day on March 8, Mothering Sunday (the fourth Sunday in Lent), or the spring equinox (March 20 or 21). Mother’s Day observances in several places are tied to local customs and other calendar systems, including the Hebrew calendar (in Israel), the Hindu calendar (in Nepal) and the Islamic calendar (in Iran). Wikipedia lists Mother’s Day tributes in more than 60 countries.</p>
<div id='mydfpad' class='ad300x ad'>
            <div id='div-gpt-ad-bigblock-1'>
              <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
              </script>
            </div>
          </div>
          <div id='cedato-unit'></div><p>This widespread honoring of mothers makes sense. Not one human alive on Earth today arrived without the direct involvement of a mother. Family structures may have differed. Maternal relationships may have been supportive, strained or even non-existent. Complementary roles played by communities, teachers and mentors may have varied tremendously. But even though the range of human experience is vast, every single one of us began our sojourn through life as a child of a mother.</p>
<p>Despite the ubiquity of the celebration, my own sense of how to honor the day has often included confused and ambiguous feelings. When I was little, drawing a picture for my mother sufficed, but somehow felt inadequate. Picking flowers seemed loftier, but it was riskier. Apparently, what was plucked and from which neighbor’s garden mattered &#8211; a lot.</p>
<div id='mydfpad3' class='ad300x ad'>
                  <div id='div-gpt-ad-bigblock-2'>
                    <script>
                      googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
                    </script>
                  </div>
                  </div><p>When I became a mother, I gained an entirely new perspective on how precious crayon drawings can be. My children are all adults now, but I still have a drawer filled with their early artwork.</p>
<div id='mydfpad4' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p>As they were growing up, I dutifully sat through many Mother’s Day sermons. I’m sure the pastors who delivered them intended the messages to be inspiring, but I found them to be pointed reminders of all the ways I had failed as a daughter to my mother and how often I missed the mark with my own kids. Yet, these discomforts paled in comparison to the distress I knew others were feeling. It made me wince to hear about ideal mothers when I knew someone in a neighboring pew had grown up in a broken foster care system. The traditional recitation of the virtues associated with motherhood made me cringe when I knew someone in the congregation was trying to overcome infertility, and the enumeration of a mother’s joys became downright heartbreaking when I knew another woman listening was deeply grieving a pregnancy loss.</p>
<p>Now that I’m older, Mother’s Day has shifted in meaning again. My grandmothers have passed on. My mother passed away more than a decade ago. My mother-in-law, a few years ago. After her passing, I realized with a shock that I am the oldest, still-living mother in my children’s family line. It is an unwillingly received role. As the senior mother, I feel I should have wisdom to bestow and advice to smooth the road as my children move into their own futures. Instead, I find myself still bewildered by life’s confusions and without answers that have relevance in today’s everchanging world.</p>
<div id='mydfpad2' class='ad300x ad'>
          <div id='div-gpt-ad-bigblock-3'>
            <script>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
            </script>
          </div>
          </div><p>Yet, despite my inadequacies and limitations, my children routinely call me on Mother’s Day to express love and good wishes. They say kind and generous things. Apparently, there’s something in the concept of motherhood that is worth being honored even when individuals like me fall short of the ideals.</p>
<p>Perhaps when children forgive mothers for shortcomings and mothers offer unconditional love to their children, it establishes a pattern of mutual respect that can serve as a model to help guide the world into more compassionate relationships. Jesus told a story about the Good Samaritan to help his listeners learn to be good neighbors rather than to focus on identifying who qualified as a neighbor. In a similar way, maybe the purpose of Mother’s Day isn’t to define who is a good mother but rather to consider how to walk along life’s road in a nurturing way that demonstrates a mothering mindset. Happy Mother’s Day.</p>
<p><span class="s3"><b>KAREN BELLENIR </b></span>has been writing for The Farmville Herald since 2009. Her book, Happy to Be Here: A Transplant Takes Root in Farmville, Virginia features a compilation of her columns. It is available from PierPress.com. You can contact Karen at kbellenir@ PierPress.com.</p>

                                              


                      </div>


										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

												

											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>
											</div>

	              
<div class="more_to_explore">
  <h4>More News</h4>

  
        <div class="story">
                    <h3><a href="https://m.farmvilleherald.com/2021/05/lynchburg-ends-h-sc-lacrosse-season/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Lynchburg ends H-SC lacrosse season">Lynchburg ends H-SC lacrosse season</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://m.farmvilleherald.com/2021/05/god-loves-us-in-all-our-varieties/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="God loves us in all our varieties">God loves us in all our varieties</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://m.farmvilleherald.com/2021/05/for-all-those-contacts-in-our-phone-rejoice/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="For all those contacts in our phone, rejoice">For all those contacts in our phone, rejoice</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://m.farmvilleherald.com/2021/05/dont-forget-to-remember-mothers-on-their-special-day/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Don’t forget to remember Mothers on their special day">Don’t forget to remember Mothers on their special day</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>
        <ul class="sidebar">
            <li id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "c864814541fa381a8440c3bc075a6df4"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms —>

<!-- Begin Constant Contact Inline Form Code -->
<div class="ctct-inline-form" data-form-id="e06c48ba-1ef2-4211-9240-67afda378400"></div>
<!-- End Constant Contact Inline Form Code -->
</div></li>
        </ul>
	

                      <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134112"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
    

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



												

<div id="disqus_thread"></div>

<script>
    /**
    * RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
    * LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
    */
    /*
    */
    var disqus_config = function () {
      //this.page.url = 'https://m.farmvilleherald.com/2021/05/honoring-a-mothering-mindset/';
      this.page.identifier = '109334 https://m.farmvilleherald.com/?p=109334';
      this.page.title = 'Honoring a mothering mindset - Farmville';
    };
    (function() { // DON'T EDIT BELOW THIS LINE
    var d = document, s = d.createElement('script');

    s.src = '//farmvilleherald.disqus.com/embed.js';

    s.setAttribute('data-timestamp', +new Date());
    (d.head || d.body).appendChild(s);
    })();
</script>
  <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>



									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">
	<li>
		<div class="ad first">
      <div id='div-gpt-ad-bigblock-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-4'); });
  </script>
</div>		</div>
	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Local News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.farmvilleherald.com/2021/05/locals-belly-up-to-the-bars-again/" title="Permalink to Locals belly up to the bars again" rel="bookmark">Locals belly up to the bars again</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.farmvilleherald.com/2021/05/park-master-plan-new-manager-announced/" title="Permalink to Park master plan, new manager announced" rel="bookmark">Park master plan, new manager announced</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.farmvilleherald.com/2021/05/school-board-recognizes-community-partnerships/" title="Permalink to School board recognizes community partnerships" rel="bookmark">School board recognizes community partnerships</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.farmvilleherald.com/2021/05/arvonia-man-who-killed-himself-identified/" title="Permalink to Arvonia man who killed himself identified" rel="bookmark">Arvonia man who killed himself identified</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.farmvilleherald.com/2021/05/two-injured-in-head-on-collision/" title="Permalink to Two injured in head-on collision" rel="bookmark">Two injured in head-on collision</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-5'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-5'); });
  </script>
</div>		</div>
	</li>

  		
		<li id="recent-posts-2" class="widget widget_recent_entries">
		<h2 class="widgettitle">Recent Posts</h2>

		<ul>
											<li>
					<a href="https://m.farmvilleherald.com/2021/05/lynchburg-ends-h-sc-lacrosse-season/">Lynchburg ends H-SC lacrosse season</a>
									</li>
											<li>
					<a href="https://m.farmvilleherald.com/2021/05/god-loves-us-in-all-our-varieties/">God loves us in all our varieties</a>
									</li>
											<li>
					<a href="https://m.farmvilleherald.com/2021/05/for-all-those-contacts-in-our-phone-rejoice/">For all those contacts in our phone, rejoice</a>
									</li>
											<li>
					<a href="https://m.farmvilleherald.com/2021/05/dont-forget-to-remember-mothers-on-their-special-day/">Don’t forget to remember Mothers on their special day</a>
									</li>
											<li>
					<a href="https://m.farmvilleherald.com/2021/05/the-joys-of-growing-potatoes/">The joys of growing potatoes</a>
									</li>
					</ul>

		</li>

	<li id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Calendar of Events</h2>
<div class="textwidget custom-html-widget">		<div id="calendarMask">
			<iframe src="https://calendar.google.com/calendar/embed?showTitle=0&amp;showNav=0&amp;showDate=0&amp;showPrint=0&amp;showTabs=0&amp;showCalendars=0&amp;showTz=0&amp;mode=AGENDA&amp;height=400&amp;wkst=1&amp;bgcolor=%23FFFFFF&amp;src=calendars%40farmvilleherald.com&amp;color=%23875509&amp;ctz=America%2FNew_York" style="border-width:0" width="300" height="400" frameborder="0" scrolling="no"></iframe>		</div>
</div></li>
<li id="custom_html-3" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Special Sections</h2>
<div class="textwidget custom-html-widget"><iframe src="https://static.issuu.com/widgets/shelf/index.html?folderId=b311ee7a-017c-4974-9a88-a424054eee8e&amp;theme=theme3&amp;rows=2&amp;thumbSize=small&amp;roundedCorners=false&amp;showTitle=false&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true" width="100%" height="270" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>

<h5><a href="https://issuu.com/farmvilleherald/stacks/b311ee7a017c49749a88a424054eee8e">More Special Sections</a></h5></div></li>
	<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-6'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-6'); });
  </script>
</div>		</div>
	</li>

	
	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  </ul>							</div>

							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">COVID-19</h4>
											<h3><a href="https://m.farmvilleherald.com/2021/05/locals-belly-up-to-the-bars-again/" rel="bookmark" title="Locals belly up to the bars again">Locals belly up to the bars again</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.farmvilleherald.com/2021/05/park-master-plan-new-manager-announced/" rel="bookmark" title="Park master plan, new manager announced">Park master plan, new manager announced</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://m.farmvilleherald.com/2021/05/school-board-recognizes-community-partnerships/" rel="bookmark" title="School board recognizes community partnerships">School board recognizes community partnerships</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Buckingham</h4>
											<h3><a href="https://m.farmvilleherald.com/2021/05/arvonia-man-who-killed-himself-identified/" rel="bookmark" title="Arvonia man who killed himself identified">Arvonia man who killed himself identified</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Buckingham</h4>
											<h3><a href="https://m.farmvilleherald.com/2021/05/two-injured-in-head-on-collision/" rel="bookmark" title="Two injured in head-on collision">Two injured in head-on collision</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">COVID-19</h4>
											<h3><a href="https://m.farmvilleherald.com/2021/05/local-cvs-to-accept-walk-in-customers-for-covid-vaccine/" rel="bookmark" title="Local CVS to accept walk-in customers for COVID vaccine">Local CVS to accept walk-in customers for COVID vaccine</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Business</h4>
											<h3><a href="https://m.farmvilleherald.com/2021/05/go-virginia-plans-input-sessions/" rel="bookmark" title="GO Virginia plans input sessions">GO Virginia plans input sessions</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.farmvilleherald.com/2021/05/shooting-suspect-remains-on-the-loose/" rel="bookmark" title="Shooting suspect remains on the loose">Shooting suspect remains on the loose</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Cumberland</h4>
											<h3><a href="https://m.farmvilleherald.com/2021/05/cumberland-library-receives-3000-grant/" rel="bookmark" title="Cumberland library receives $3,000 grant">Cumberland library receives $3,000 grant</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.farmvilleherald.com/2021/05/sex-offender-located-in-green-bay/" rel="bookmark" title="Sex offender located in Green Bay">Sex offender located in Green Bay</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.farmvilleherald.com/2021/05/survey-shows-virginia-voters-are-mostly-moderate/" rel="bookmark" title="Survey shows Virginia voters are mostly moderate">Survey shows Virginia voters are mostly moderate</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://m.farmvilleherald.com/2021/05/virtual-virginia-offers-enhanced-online-learning-options/" rel="bookmark" title="Virtual Virginia offers enhanced online learning options">Virtual Virginia offers enhanced online learning options</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.farmvilleherald.com/2021/05/high-bridge-plans-5k-run/" rel="bookmark" title="High Bridge plans 5K run">High Bridge plans 5K run</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.farmvilleherald.com/2021/05/meherrin-volunteer-fire-and-rescue-receives-new-ambulance/" rel="bookmark" title="Meherrin Volunteer Fire and Rescue receives new ambulance">Meherrin Volunteer Fire and Rescue receives new ambulance</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Business</h4>
											<h3><a href="https://m.farmvilleherald.com/2021/05/buckingham-county-property-transfers-60/" rel="bookmark" title="Buckingham County Property Transfers">Buckingham County Property Transfers</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Business</h4>
											<h3><a href="https://m.farmvilleherald.com/2021/05/prince-edward-county-property-transfers-64/" rel="bookmark" title="Prince Edward County Property Transfers">Prince Edward County Property Transfers</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.farmvilleherald.com/2021/05/herald-staff-wins-20-vpa-awards/" rel="bookmark" title="Herald staff wins 20 VPA awards">Herald staff wins 20 VPA awards</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Business</h4>
											<h3><a href="https://m.farmvilleherald.com/2021/05/cumberland-county-property-transfers-63/" rel="bookmark" title="Cumberland County Property Transfers">Cumberland County Property Transfers</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Buckingham</h4>
											<h3><a href="https://m.farmvilleherald.com/2021/05/petition-aims-to-keep-dmv-office-open/" rel="bookmark" title="Petition aims to keep DMV office open">Petition aims to keep DMV office open</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://m.farmvilleherald.com/2021/05/danielsen-receives-unsung-hero-award/" rel="bookmark" title="Danielsen receives Unsung Hero award">Danielsen receives Unsung Hero award</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.farmvilleherald.com/2021/05/beef-and-commodity-prices-updated-10/" rel="bookmark" title="Beef and commodity prices updated">Beef and commodity prices updated</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">COVID-19</h4>
											<h3><a href="https://m.farmvilleherald.com/2021/05/mask-mandates-ease-area-covid-cases-fluctuate/" rel="bookmark" title="Mask mandates ease, area COVID cases fluctuate">Mask mandates ease, area COVID cases fluctuate</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Buckingham</h4>
											<h3><a href="https://m.farmvilleherald.com/2021/05/n-y-state-police-looking-for-help-in-cold-case-with-arvonia-connection/" rel="bookmark" title="N.Y. state police looking for help in cold case with Arvonia connection">N.Y. state police looking for help in cold case with Arvonia connection</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.farmvilleherald.com/2021/05/police-searching-for-suspect-in-saturday-shooting/" rel="bookmark" title="Police search for shooting suspect">Police search for shooting suspect</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

						<div class="clearfix"></div>
					</div>
					<div id="footer" class="clearfix">

						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://m.farmvilleherald.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://m.farmvilleherald.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://m.farmvilleherald.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://m.farmvilleherald.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://m.farmvilleherald.com/category/lifestyles/" title="" rel="bookmark"><span>Lifestyles</span></a></li>
								<li><a href="https://marketplace.farmvilleherald.com/AdHunter/farmville" title="" rel="bookmark"><span>Classifieds</span></a></li>
								<li><a href="https://marketplace.farmvilleherald.com/AdHunter/farmville/Home/Search?majorClass=2600" title="" rel="bookmark"><span>Public Notices</span></a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://m.farmvilleherald.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
								<li><a href="https://m.farmvilleherald.com/services/about-us/" title="" rel="bookmark">Contact Us</a></li>
								<li><a href="https://m.farmvilleherald.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://m.farmvilleherald.com/services/policies/#termsofuse" title="" rel="bookmark">Terms of Use</a></li>
								<li><a href="https://m.farmvilleherald.com/subscriptions/">Subscribe</a></li>
																															</ol>
						</div>


						<div id="footCopyright" class="col">
							


							<h4>Copyright</h4>
							<ol>
								<li>&copy; 2021, Farmville</li>
							</ol>
						</div>

					</div>
				</div>

        <div id="mobile_footer_ad">
					<div class="ad">
						<!-- 320x50_mobile_sticky -->
<div id='div-gpt-ad-mobile-sticky'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-sticky'); });
  </script>
</div>					</div>
				</div>

				</div>

				<div class="sb-slidebar sb-left">
					<!-- Your left Slidebar content. -->
					<ul id="slidebarList">
					</ul>
				</div>


								<script src="https://www.farmvilleherald.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.js?1606853768"></script>
        <script src="https://www.farmvilleherald.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.farmvilleherald.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.farmvilleherald.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.farmvilleherald.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.timeago.js"></script>
				<script src="https://www.farmvilleherald.com/wp-content/themes/2016-bni-mobile/media/js/vendor/readmore.min.js"></script>
        <script src="https://www.farmvilleherald.com/wp-content/themes/2016-bni-mobile/media/js/plugins.js?1606853768"></script>
        <script src="https://www.farmvilleherald.com/wp-content/themes/2016-bni-mobile/media/js/main.js?1606853768"></script>

        
<script>
  // disable text selection
  document.onselectstart=new Function ('return false');
</script>


	
				
<script type="text/javascript">tb_pathToImage = "https://m.farmvilleherald.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://m.farmvilleherald.com/wp-includes/js/thickbox/tb-close.png";</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/m.farmvilleherald.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://m.farmvilleherald.com/wp-includes/js/thickbox/thickbox.js?m=1618502327g'></script>
<script src='https://www.farmvilleherald.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://m.farmvilleherald.com/wp-includes/js/hoverintent-js.min.js?m=1618502327g'></script>
<script src='https://m.farmvilleherald.com/wp-includes/js/admin-bar.min.js?ver=5.7.1' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/m.farmvilleherald.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.farmvilleherald.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3' id='wp-polls-js'></script>
<script id='rfw-script-js-extra'>
var rfw = {"speed":""};
</script>
<script src='https://www.farmvilleherald.com/wp-content/plugins/rss-feed-widget/js/functions.js?ver=2021051239' id='rfw-script-js'></script>
<script src='https://www.farmvilleherald.com/wp-content/plugins/rss-feed-widget/js/jquery.fitvids.js?ver=2021051239' id='rfw-script-fitvid-js'></script>
<script type='text/javascript' src='https://m.farmvilleherald.com/wp-includes/js/wp-embed.min.js?m=1618502327g'></script>
<script src='https://stats.wp.com/e-202118.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7',blog:'174117264',post:'109334',tz:'-4',srv:'m.farmvilleherald.com'} ]);
	_stq.push([ 'clickTrackerInit', '174117264', '109334' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//farmvilleherald.disqus.com/count.js" async></script>
            </body>
</html>